Results 1 to 3 of 3

Hybrid View

  1. #1
    Join Date
    Apr 2024
    Location
    Norway
    Posts
    1
    Rep Power
    0

    Xarios 600 mt - cab command display shuts off

    When i start the big compartment regardless off the setpoint i can hear first that the hgv1 valve opens and just as the compressor turns it shuts off immediately. The display goes black. After 5 seconds the display starts up again and it first say "initz" then directly it shows actual temperature and setpoint and tries to start again with the same fail.

    No fault code is registered, A00

    It doesn't matter if I run with standby or road compressor, same problem occurs.

    BUT, if I run it on defrost it doesn't shut down, so just checked micro logic and on defrost for the first 5 min the 2 evaporator fans are not engaged. So I disconnected them and started it on setpoint (0) but same problem.

    A college changed the relay card but same issue, he also measured installation for short circuit to evaporator fans but nothing.
    Connected manometers and pressure is OK.
    College changed both micro processors master and slave, still the same problem.

    This system is operating on 12V, checked wiring for ground ok. Tested with external powersupply same problem.

    The small compartment, freezer works normal.
    Any suggestions?

  2. #2
    Join Date
    Feb 2011
    Location
    scotland
    Posts
    464
    Rep Power
    17

    Re: Xarios 600 mt - cab command display shuts off

    Would looking at the circuit amp draw maybe highlight a problem? See if something is pulling too much.
    Or checking the voltage to the controller when it faults? See if it dips.

  3. #3
    Join Date
    Mar 2010
    Location
    Adelaide
    Posts
    35
    Rep Power
    0

    Re: Xarios 600 mt - cab command display shuts off

    Check the grounds on the frame next to the micro, also check the main power fuse(which should be close to the batt/alt), other than that, check the 2 round fuses on the pcb inside the micro, also check the pins onto the board for dry solder joints, best of luck.
    You cant polish a turd!

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •