});


Results 1 to 5 of 5
  1. #1
    Join Date
    Nov 2008
    Location
    nepal
    Posts
    121
    Rep Power
    11

    Indoor Unit Not cooling



    Recently we have installed then20 HP City multi VRF system and among 8 indoor units 5 are working fine and on rest of the 3 units are not working means on 3 units, we are not getting cooling.i think expansion valve are not opening. so is there any setting to open the expansion valve of the indoor unit. waiting for your positive response.



  2. #2
    Join Date
    Feb 2008
    Location
    england
    Posts
    406
    Rep Power
    15

    Re: Indoor Unit Not cooling

    are you sure the units are wired and addressed correctly

  3. #3
    Join Date
    Feb 2008
    Location
    england
    Posts
    406
    Rep Power
    15

    Re: Indoor Unit Not cooling

    is the gas charge correct

  4. #4
    Join Date
    Nov 2008
    Location
    nepal
    Posts
    121
    Rep Power
    11

    Re: Indoor Unit Not cooling

    Quote Originally Posted by martinw58 View Post
    is the gas charge correct
    Gas charge and setting are all good and well and rest of the other 5 units are working fine.

  5. #5
    Join Date
    Sep 2007
    Location
    Split Croatia
    Age
    52
    Posts
    6,120
    Blog Entries
    6
    Rep Power
    31

    Re: Indoor Unit Not cooling

    How did you checked gas charge?
    Do you hear clicking noise when energizing indoor units that are not opening valves?
    Last edited by nike123; 16-07-2019 at 08:33 PM.
    Now, when I am officialy citizen off EU, I am looking for decent job! For any job offer please check my profile!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •