});


Results 1 to 2 of 2
  1. #1
    Join Date
    Aug 2009
    Location
    Manchester
    Posts
    169
    Rep Power
    10

    Cosmotec enclosure cooling unit fault P1



    Hi all its been a while, hope everyone is well ?

    I have a cosmotec CVE08 Panel cooling unit faulting on P1 Fault. I presume its a probe error most likely thermostat probe ?. Customer has reported that the unit is blowing the main breaker. Faulty compressor most likely as when I've split the unit condenser clogged up with paper dust (Paper Mill). Things been running hot for sometime. I've had my meter on the compressor terminals, not down to earth and the resistances on the windings are ok. I guess I'm after anymore info on this P1 fault that's holding everything off. I'd much prefer to witness the compressor tripping out with my own eyes just can't get passed this P1 Fault. Anyone with any info on cosmotec, stulz controllers. looks like a Dixell made thermostat.


    Cheers


    Kirky



  2. #2
    Join Date
    Mar 2001
    Location
    ireland
    Age
    48
    Posts
    1,337
    Rep Power
    35

    Re: Cosmotec enclosure cooling unit fault P1

    Check that there isn't a door switch keeping unit off, P1 is normally the probe alright, i suppose you could jumper out the stat to test the compressor.
    Mostly found in the southern part of this green and pleasant land.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •