Results 1 to 22 of 22
  1. #1
    Join Date
    Jul 2011
    Location
    danmark
    Age
    40
    Posts
    13
    Rep Power
    0

    Rubber Coupling trouble on sabroe compressor



    IMG_6107.jpg[ATTACH=CONFIG]15253[IMG_6106.jpg

    Hi i have This problem with coupling on compressor smc 108L vsd drive its the second time it does this. Is there anyone there has a solution too this problem. Its starten too give me a headache.
    Attached Images Attached Images



  2. #2
    Join Date
    Oct 2001
    Location
    Nottingham UK
    Posts
    5,127
    Rep Power
    42

    Re: Rubber Coupling trouble on sabroe compressor

    It maybe an alignment issue?
    I'm no expert...just throwing in my two penneth
    I'm back on the Pale

  3. #3
    Join Date
    Jul 2011
    Location
    danmark
    Age
    40
    Posts
    13
    Rep Power
    0

    Re: Rubber Coupling trouble on sabroe compressor

    Allignment is ok we suspect that it might be vibrations but the coupling is rubber so it Should be build for this . But anyway we still have crack's in it

  4. #4
    Join Date
    Jul 2007
    Location
    Czech
    Age
    55
    Posts
    338
    Rep Power
    13

    Re: Rubber Coupling trouble on sabroe compressor

    Hey miz,
    he has already had this problem several times. There is no problem of alignment, this species has great tolerance. Look for the problem in SMC loading and unloading.
    Josef.

  5. #5
    Join Date
    Jul 2011
    Location
    danmark
    Age
    40
    Posts
    13
    Rep Power
    0

    Re: Rubber Coupling trouble on sabroe compressor

    Is it only the timers for increse load and decrese load i have too change and do you have some settings that you have tried out that worked for you

  6. #6
    Join Date
    Jul 2007
    Location
    Czech
    Age
    55
    Posts
    338
    Rep Power
    13

    Re: Rubber Coupling trouble on sabroe compressor

    Smooth regulation
    Attached Images Attached Images

  7. #7
    Join Date
    Dec 2007
    Location
    australia
    Posts
    2,577
    Rep Power
    29

    Re: Rubber Coupling trouble on sabroe compressor

    miz,
    assume you have all necessary instructions & procedures for compressor & coupling?
    If not let us know.
    Because of Bell housing you would think alignment is correct if it was put together properly.
    Motor bearings OK, any movement on motor shaft up or down, both bearings.
    From what I read only 2 top banks can unload!

  8. #8
    Join Date
    Jul 2011
    Location
    danmark
    Age
    40
    Posts
    13
    Rep Power
    0

    Re: Rubber Coupling trouble on sabroe compressor

    I dont Think i have all info on that centa coupling if you have service and Mount indstructions that you could send i World be happy.

    I Will check setting for control in the drive menu too se if it is put for correkt regulation i Would like the compressor too put all steps in at minimum speed and after that ramp up on the vsd.

  9. #9
    Join Date
    Dec 2007
    Location
    australia
    Posts
    2,577
    Rep Power
    29

    Re: Rubber Coupling trouble on sabroe compressor

    Quote Originally Posted by miz View Post
    I dont Think i have all info on that centa coupling if you have service and Mount indstructions that you could send i World be happy.

    I Will check setting for control in the drive menu too se if it is put for correkt regulation i Would like the compressor too put all steps in at minimum speed and after that ramp up on the vsd.
    Miz,
    Check your email for information I have.
    Check coupling assembly & loading for your size compressor.

  10. #10
    Join Date
    Jul 2011
    Location
    danmark
    Age
    40
    Posts
    13
    Rep Power
    0

    Re: Rubber Coupling trouble on sabroe compressor

    Have you Seen that the coupling is Melted a litle bit at the shaft is it becous of a small Electric current on the shaft or what do you Think Can cause this problem

  11. #11
    Join Date
    Dec 2007
    Location
    australia
    Posts
    2,577
    Rep Power
    29

    Re: Rubber Coupling trouble on sabroe compressor

    Quote Originally Posted by miz View Post
    Have you Seen that the coupling is Melted a litle bit at the shaft is it becous of a small Electric current on the shaft or what do you Think Can cause this problem
    miz,
    did you receive manuals & installation instructions?

    The melting could be from extreme heat from poor earthing of motor with VSD, just measure temperature of shaft etc with thermometer to confirm.
    If that was the case would expect motor bearings could have failed.

    It could also be from misalignment of coupling causing wear & fretting, or as Josef has mentioned as well.
    Last edited by RANGER1; 05-07-2018 at 11:52 PM.

  12. #12
    Join Date
    Jul 2006
    Location
    USA
    Age
    68
    Posts
    734
    Rep Power
    20

    Re: Rubber Coupling trouble on sabroe compressor

    First off I am not familiar with that coupling.
    I am not saying I know the answer to your problem. Just consider this a comment.
    Being unfamiliar I do not know if this coupling can handle thrust. I have used couplings which have a shim pack. Since the motor will move to electrical center when it starts it can have a bit of strain on it when it runs. Not good for the compressor or the coupling. Again this may not apply to your coupling. It can be compensated for.

  13. #13
    Join Date
    Oct 2016
    Location
    Serbia
    Age
    45
    Posts
    16
    Rep Power
    0

    Re: Rubber Coupling trouble on sabroe compressor

    First of all I dont know from what company you are.Second if you are from Denmark you can easily find out the problem. Sabroe is from Denmark.Thats why I do not understand your situation.I am from Serbia and I have a lot bigger problems with Sabroe comp.(recip or screw)and I never get support from them.So my question is are you really have this problem or you are boring and made the questions like this.
    best regards

  14. #14
    Join Date
    Jul 2011
    Location
    danmark
    Age
    40
    Posts
    13
    Rep Power
    0

    Re: Rubber Coupling trouble on sabroe compressor

    I really have this problem and sabroe dont know anything at all so that is why. The question whas asked " i am NOT bored " ..............

  15. #15
    Join Date
    Jul 2007
    Location
    Czech
    Age
    55
    Posts
    338
    Rep Power
    13

    Re: Rubber Coupling trouble on sabroe compressor

    Dear AKI, if you have a problem with Sabroe compressors and you do not have support from the Sabroe JCI factory, it's really just your problem that I do not share. When you are a decent JCI customer you also have the necessary information.
    Even in Denmark, people who want information other than JCI may appear.

    Forum is about communication and non-aggression.

    Josef.

  16. #16
    Join Date
    Dec 2007
    Location
    australia
    Posts
    2,577
    Rep Power
    29

    Re: Rubber Coupling trouble on sabroe compressor

    Quote Originally Posted by miz View Post
    I really have this problem and sabroe dont know anything at all so that is why. The question whas asked " i am NOT bored " ..............
    Miz, did you get my email & have you read it??
    I get frustrated not knowing if people do not reply!

  17. #17
    Join Date
    Dec 2007
    Location
    australia
    Posts
    2,577
    Rep Power
    29

    Re: Rubber Coupling trouble on sabroe compressor

    I also realize it's a bell housing so no alignment really necessary, but if it can be checked it eliminates it as not being a problem with motor etc.

    I would suggest laser alignment if equipment can be fitted in to carry out check.
    Check temperature of coupling
    check earthing brush
    check unloading sequence

    In manual you "may" have received it also mentions that in some casa a flywheel can be attached on certain machines, this helps create inertia reducing reverse torque at coupling.
    Last edited by RANGER1; 10-07-2018 at 07:14 PM.

  18. #18
    Join Date
    Jul 2007
    Location
    Czech
    Age
    55
    Posts
    338
    Rep Power
    13

    Re: Rubber Coupling trouble on sabroe compressor

    miz,
    please, what number is the proportional band.

    Josef.

  19. #19
    Join Date
    Jul 2011
    Location
    danmark
    Age
    40
    Posts
    13
    Rep Power
    0

    Re: Rubber Coupling trouble on sabroe compressor

    Hello ranger

    I Got your e-mail and all the manuals we have now changed the coupling and controleded allinement the laser equipment that we have doesnt fit in the tunnel so assume that it is ok...

    And thanks a lot for the manual we it was wery usefull too fitting coupling and i am Reading the other one but i am not finish with it yet.

  20. #20
    Join Date
    Jul 2011
    Location
    danmark
    Age
    40
    Posts
    13
    Rep Power
    0

    Re: Rubber Coupling trouble on sabroe compressor

    Hello Josef and ranger

    I vil check proportional. Band and temperature on coupling .And Earthing brush and undload sequince

    And thanks a lot for your help so far it is most helpfull

  21. #21
    Join Date
    Jul 2011
    Location
    danmark
    Age
    40
    Posts
    13
    Rep Power
    0

    Re: Rubber Coupling trouble on sabroe compressor

    Hello Josef

    Neutralzone is 2

    And proportional band is 10

  22. #22
    Join Date
    Jul 2011
    Location
    danmark
    Age
    40
    Posts
    13
    Rep Power
    0

    Re: Rubber Coupling trouble on sabroe compressor

    Hello ranger

    What do you men by unload sequence i have looked in timer list and i have 10 sec before opload and 10 sec before unload

    I Think that these timers should be 60 sec on upload and 30 sec unload

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •