Results 1 to 6 of 6
  1. #1
    Join Date
    Feb 2015
    Location
    USA
    Posts
    12
    Rep Power
    0

    Daikin E5 Error and Weird Issue.



    Model - RXYMQ48PVJU

    I found this unit with a grounded compressor and burned PCB. Replaced both and initiated a testrun followed by a shutdown on code E5. I checked the stopvalves, incoming power, and all connections including compressor wiring for correct orientation. I also checked to make sure the refrigerant was equalized.

    Here's what happens:

    I have an amp meter clamped on one of the lines. The unit will initiate compressor start and will drive to about 5 amps go up to about 18 amps, ramp back down to about 5 amps, and back up again. This all happens within 5-10 seconds. Unit will initiate a slight delay and start the process over again. Every time the compressor attempts to start, it will visibly shudder.


    I don't have an inverter checker, however I used Mode 2 28 to test the phase balance. All measured about 9 V.A.C. (It seems kinda low but Daikin says okay).

    I really can't believe a new compressor would be DOA, but I suppose it's possible.

    Any ideas or other things to check?



  2. #2
    Brian_UK's Avatar
    Brian_UK is offline Moderator I am starting to push the Mods: of RE Site Moderator : and general nice guy
    Join Date
    Mar 2001
    Location
    Dorset
    Age
    70
    Posts
    10,643
    Rep Power
    52

    Re: Daikin E5 Error and Weird Issue.

    I assume the burnt PCB was the inverter pcb.

    Have you checked all of the tests on the pcb as detailed in the service manual? https://bit.ly/2sIhR3x
    Brian - Newton Abbot, Devon, UK
    Retired March 2015
    Please support http://the100project.net/Home

  3. #3
    Join Date
    Oct 2001
    Location
    Nottingham UK
    Posts
    5,127
    Rep Power
    42

    Re: Daikin E5 Error and Weird Issue.

    Did you make sure to reconnect the compressor terminals as you found them?
    You may have phase connections incorrect
    I'm back on the Pale

  4. #4
    Join Date
    Feb 2015
    Location
    USA
    Posts
    12
    Rep Power
    0

    Re: Daikin E5 Error and Weird Issue.

    Thought I should follow up with this.

    I checked the Inverter board as per the manual. I believe the P + N wires are the same as the test points C+ & C- on the board?

    Board all checked out. Replaced compressor and started right up. Probably very rare, but the new out of box compressor was bad.

    I purchased an EDC inverter checker, but could only get three of the leds to light up on this particular unit. I then used it on a known good unit and none of the leds lit up at all. Since it's 3 phase AC coming out, I assume the test leads shouldn't matter in how they are connected. The only thing I can think of is when the system is put into transistor test mode or started on a regular cooling cycle, the voltage is too low to fire off the leds. I know the tester has internal resistors in the circuit. Disappointed this tool didn't work for me.

  5. #5
    Join Date
    Aug 2007
    Location
    Russia
    Posts
    100
    Rep Power
    15

    Re: Daikin E5 Error and Weird Issue.

    3 phase AC coming out you can check with the True RMS multi meter.

  6. #6
    Brian_UK's Avatar
    Brian_UK is offline Moderator I am starting to push the Mods: of RE Site Moderator : and general nice guy
    Join Date
    Mar 2001
    Location
    Dorset
    Age
    70
    Posts
    10,643
    Rep Power
    52

    Re: Daikin E5 Error and Weird Issue.

    Thanks for the update RJ.
    Brian - Newton Abbot, Devon, UK
    Retired March 2015
    Please support http://the100project.net/Home

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •