Results 1 to 5 of 5
  1. #1
    Join Date
    Mar 2016
    Location
    Lithuania
    Age
    34
    Posts
    3
    Rep Power
    0

    Fridge cold, freezer not. Not no-frost system! (Liebherr 27210)



    Hello,

    I had some experience repairing both "no-frost" and "simple" fridge-freezers (I'm no professional, but have general knowledge and some tools).

    If it is "no-frost" system, then checking fans, air valves, defrosting system is the way to go first.

    If it is simple "top_fridge/bottom_freezer", all experience I had was simply fridge not cool enough, and freezer working OK.
    This is due to evaporator lines going first through freezer section, and then in less dense manner going through fridge section. If there is a leakage, lack of refrigerant evaporates in freezer section first and only little evaporation happens in fridge section.

    But what about the other way around? This does not look like lack of refrigerant?

    In this fridge thermostat looks OK:
    *if I set it on mid (3), fridge is ~+8degC, but freezer is ~+2degC;
    *if I set it on max(7), fridge is ~+1degC, but freezer is ~0degC; Some food freezes inside fridge section.
    *Condenser is clean and only slightly warm. System works on 40g of R600a.

    Any suggestions on what to look first?



  2. #2
    Brian_UK's Avatar
    Brian_UK is offline Moderator I am starting to push the Mods: of RE Site Moderator : and general nice guy
    Join Date
    Mar 2001
    Location
    Dorset
    Age
    70
    Posts
    10,553
    Rep Power
    52

    Re: Fridge cold, freezer not. Not no-frost system! (Liebherr 27210)

    Looks like shortage of refrigerant, check for leaks.

    But first, check the thermostat.
    Brian - Newton Abbot, Devon, UK
    Retired March 2015
    Please support http://the100project.net/Home

  3. #3
    Join Date
    Oct 2001
    Location
    Nottingham UK
    Posts
    5,117
    Rep Power
    42

    Re: Fridge cold, freezer not. Not no-frost system! (Liebherr 27210)

    Bypass the stat and see how cold the cabinets get. That will tell you if it is charge related
    I'm back on the Pale

  4. #4
    Join Date
    Mar 2016
    Location
    Lithuania
    Age
    34
    Posts
    3
    Rep Power
    0

    Re: Fridge cold, freezer not. Not no-frost system! (Liebherr 27210)

    20180113_175335[1].jpg

    Hello,

    Thanks for suggestions! Just writing to update and to put thread as solved:

    Changed the thermostat as found one spare, but this did only minor change - compressor worked for 6h non stop and freezer never gone below -3degC.
    Reason was very small leakage on pipe going out of compressor.
    Fixing this and re-charging r600a solved the issue - freezer now goes down below -20degC.

    This might look obvious for experienced repair guys, but in my modest experience (~15 refrigerators repair) I have only encountered fridge-freezers with evaporation starting in freezer chamber and ending in fridge compartment - lack of refrigerant then makes lack of refrigeration effect in fridge, but not freezer. This Liebherr is other way around and this made lots of confusion to me.
    Small lessons learned, maybe this will help to somebody else.
    Last edited by Bushmenass; 13-01-2018 at 11:13 PM.

  5. #5
    Brian_UK's Avatar
    Brian_UK is offline Moderator I am starting to push the Mods: of RE Site Moderator : and general nice guy
    Join Date
    Mar 2001
    Location
    Dorset
    Age
    70
    Posts
    10,553
    Rep Power
    52

    Re: Fridge cold, freezer not. Not no-frost system! (Liebherr 27210)

    Thank you so much for the update and glad to see that you have solved the problem.
    Brian - Newton Abbot, Devon, UK
    Retired March 2015
    Please support http://the100project.net/Home

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •