Results 1 to 3 of 3

Thread: Daikin Vrv IV

  1. #1
    Join Date
    Jan 2005
    Location
    Ireland
    Age
    37
    Posts
    81
    Rep Power
    14

    Daikin Vrv IV



    Hi guys,

    First commission of a Daikin VRV ,
    I have 3 systems , 2 are working fine (3 pipe ) but one is giving me trouble ,

    2 x FXSQ 125a ducted units
    1 x RXYQ10T7Y1B

    The system will run but won’t clear U3-02 fault from test run , I have ran through the auto charge procedure but it still comes up any ideas ?

    Only thing to mention is two remote stats have been fitted , system runs fine but fault coming up on controller . I need to be able to hand it over without faults



  2. #2
    Join Date
    Oct 2001
    Location
    Nottingham UK
    Posts
    5,086
    Rep Power
    42

    Re: Daikin Vrv IV

    Are the only faults the U3 -02?

    The error is with fan coil 02. It will not pass the initial TEST run if you have faults, which is what you are seeing.
    What do you mean by '2 remote stats'?
    Double check your wiring
    I'm back on the Pale

  3. #3
    Brian_UK's Avatar
    Brian_UK is online now Moderator I am starting to push the Mods: of RE Site Moderator : and general nice guy
    Join Date
    Mar 2001
    Location
    Dorset
    Age
    69
    Posts
    10,479
    Rep Power
    50

    Re: Daikin Vrv IV

    So the test run has not been completed on the error unit.

    Did you restart a test run after fitting the remote sensors?
    Brian - Newton Abbot, Devon, UK
    Retired March 2015
    Please support http://the100project.net/Home

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •