Results 1 to 11 of 11

Thread: An odd one..

  1. #1
    Join Date
    Feb 2006
    Location
    Hampshire
    Posts
    55
    Rep Power
    12

    An odd one..



    Guys,

    Today I had a quick look at a system which is reported to trip regularly when the weather is cold.
    The outdoor unit is an old(ish) Airedale R407c cuhs heat pump. It's matched to a custom made coil within a ahu.
    Fairly simple system really, each end has a tev and all controls are electro mechanical.

    Anyways..
    Took some readings today, head pressure 180psi and suction 50psi when in heating.
    They seem a bit low to me?
    The system has a llsg which shows clear with no flashing, although obviously in heating it's the liquid return to the outdoor unit from the indoor dx coil.

    I found some old paperwork from previous work which shows it has a charge of 3kg. I looked at the manufacturers spec, measured pipework etc and it would appear it should have 5kg.
    Spec shows 0.6kg base charge (up to 7m) then 28g per metre. Total run was 23m

    The lp switch trips at 0.5 bar. I'm kinda assuming that when the weather is cold, the reduced temp over the outdoor coil is possibly causing the suction to drop to cut out point?

    Would you agree I'm on the right track here with what may be the cause of the trips? I've not looked at this before and today it was 10c and it did not trip, so can't even confirm it was tripping on lp, that's just my guess at this time. I can't test it in cooling, as it supplies a temp critical area.

    The thing that's niggling me, is that a total charge of 5kg seems a lot for what is a fairly small 5kw system.

    Advice appreciated as always.



  2. #2
    Join Date
    Feb 2006
    Location
    Hampshire
    Posts
    55
    Rep Power
    12

    Re: An odd one..

    Ok,

    Blonde moment.....

    Base charge is 0.6kg, then add 28g per metre over 7m.
    Therefore the charge should be 1.076kg.
    That's gone the other way now and seems too little.

    The system has 3kg, so taking it back to 1.076 would make it worse?

  3. #3
    Join Date
    Oct 2001
    Location
    Nottingham UK
    Posts
    5,078
    Rep Power
    42

    Re: An odd one..

    Had the same issue with 4 Hitachi splits a few years ago. Definately lp cut out due to low ambients.
    got round it by fitting a stat across the lp switch.
    I'm back on the Pale

  4. #4
    Join Date
    Feb 2006
    Location
    Hampshire
    Posts
    55
    Rep Power
    12

    Re: An odd one..

    Quote Originally Posted by frank View Post
    Had the same issue with 4 Hitachi splits a few years ago. Definately lp cut out due to low ambients.
    got round it by fitting a stat across the lp switch.
    Thanks Frank,

    Did you see my update?

  5. #5
    Brian_UK's Avatar
    Brian_UK is offline Moderator I am starting to push the Mods: of RE Site Moderator : and general nice guy
    Join Date
    Mar 2001
    Location
    Dorset
    Age
    69
    Posts
    10,443
    Rep Power
    50

    Re: An odd one..

    Quote Originally Posted by terminator View Post
    Ok,

    Blonde moment.....

    Base charge is 0.6kg, then add 28g per metre over 7m.
    Therefore the charge should be 1.076kg.
    That's gone the other way now and seems too little.

    The system has 3kg, so taking it back to 1.076 would make it worse?
    Can you confirm the model number because according to the data the smallest CUHS is a size 2.5 with a base charge of 1.3kg.
    Brian - Newton Abbot, Devon, UK
    Retired March 2015
    Please support http://the100project.net/Home

  6. #6
    Join Date
    Feb 2006
    Location
    Hampshire
    Posts
    55
    Rep Power
    12

    Re: An odd one..

    Hi Brian,

    It's a CUHS2 HEIM.
    I just checked the data I have and still getting 0.6kg as base charge? - Very odd.
    Also worth noting that this was installed with a 3/8 liquid line, where the manual says it should be 1/4.
    Last edited by terminator; 07-12-2017 at 09:47 AM.

  7. #7
    Join Date
    Oct 2001
    Location
    Nottingham UK
    Posts
    5,078
    Rep Power
    42

    Re: An odd one..

    Quote Originally Posted by terminator View Post
    Thanks Frank,

    Did you see my update?
    Must have posted before your update.
    I'm back on the Pale

  8. #8
    Join Date
    Oct 2009
    Location
    england
    Posts
    175
    Rep Power
    12

    Re: An odd one..

    Is there a defrost timer on the outdoor unit and does it operate

  9. #9
    Join Date
    Feb 2006
    Location
    Hampshire
    Posts
    55
    Rep Power
    12

    Re: An odd one..

    Hi mate,

    Yes, I tested that and it works fine.

  10. #10
    Join Date
    Mar 2001
    Location
    ireland
    Age
    47
    Posts
    1,276
    Rep Power
    33

    Re: An odd one..

    Check the AHU isn't running full fresh air on heating, pull the charge and verify weight, is the drier ok, outdoor fan running at 100%?
    Mostly found in the southern part of this green and pleasant land.

  11. #11
    Join Date
    Feb 2006
    Location
    Hampshire
    Posts
    55
    Rep Power
    12

    Re: An odd one..

    Thanks Al,

    I'll be looking at this again on Friday.
    Will keep this updated.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •