Results 1 to 2 of 2
  1. #1
    Join Date
    Sep 2017
    Location
    Canada
    Posts
    2
    Rep Power
    0

    TK SB210 - Codes - 11,13,203,03



    We're having a lot of trouble with this reefer. We keep having Codes - 11,13,203,03 come up. We've changed the return air sensor. Tried a different ECM. Sent the unit to the dealer. No success, keeps up with these codes and runs with the amber light on at a sceptical temperature. Any suggestions would be appreciated.



  2. #2
    Join Date
    Aug 2011
    Location
    Canada
    Posts
    159
    Rep Power
    9

    Re: TK SB210 - Codes - 11,13,203,03

    Quote Originally Posted by JBoston View Post
    We're having a lot of trouble with this reefer. We keep having Codes - 11,13,203,03 come up. We've changed the return air sensor. Tried a different ECM. Sent the unit to the dealer. No success, keeps up with these codes and runs with the amber light on at a sceptical temperature. Any suggestions would be appreciated.
    Did you change one return air sensor or both? Unless one of the sensors is way out it's impossible to tell which one is faulty so I usually change both the control and display sensors. Can you get a download and see what the temperatures were reading when it set the codes? There is also a kit from TK that straps the two sensors together.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •