Results 1 to 2 of 2
  1. #1
    Join Date
    Jul 2009
    Location
    essex
    Age
    40
    Posts
    18
    Rep Power
    0

    whirlpool ice machine madness



    Hi gents,
    Been working on a whirlpool ice machine that wasn't letting in any water, check obvious things and come to the conclusion it was the water inlet valve
    Replaced this to find it still not letting any water through even when in clean mode but when I disconnected the ice thickness stat it worked all ok minus water pump, reconnected stat and again no water if I turn the status right over water comes through but again not in wash mode
    Has anyone got any ideas I'm thinking thickness stat? ... but not sure
    thanks gent in advance



  2. #2
    Join Date
    Mar 2008
    Location
    England
    Posts
    212
    Rep Power
    13

    Re: whirlpool ice machine madness

    Are you aware that the water valve only opens during the harvest cycle?
    Do a search on this forum you will find loads of information on the K20 and K40 machines, when the ice thickness stat opens the hot gas valve opens and the condenser fan motor stops and the water pump stops.
    The water valve remains open until the harvest cycle terminates

    Send me a PM and I will send a diagram for this machine in PDF format.
    The item that causes most confusion with these machines is that the ice thickness stat is in parallel with the water valve and the hot gas valve, when it opens the water valve and the hot gas valve are in series with the water pump and fan motor respectively.
    Last edited by B G Scott; 24-09-2017 at 01:33 PM. Reason: No reply from poster
    Location, United Kingdom

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •