Results 1 to 7 of 7
  1. #1
    Join Date
    May 2017
    Location
    Essex
    Age
    38
    Posts
    34
    Rep Power
    0

    Diakin chiller issue



    Hi guys. This is my first post so a hello and a question and the same time.

    I have a new diakin chiller which has had the charge recovered due to someone else forgetting dual port manifolds. Now recovery and vac'd the unit then recharged.

    The chiller is coming up with a OffEvapPressLo on the display. It's a two circuit machine circuits A and B. Circuit B was recovered first and won't start unless A is on but when taking readings circuit B would run without A being on.

    I'm trying to reset but it won't have it. Am I doing something silly stupid?

    Also it has an electronic expansion valve, are you able to override these for recovery of and recharging as a cool magnet won't work on it?


    Thanks
    Last edited by Stretch79; 11-05-2017 at 01:18 PM. Reason: New



  2. #2
    Join Date
    Sep 2010
    Location
    Dorset
    Age
    69
    Posts
    209
    Rep Power
    10

    Re: Diakin chiller issue

    Do we assume that you don't have the operating and maintenance manual for this new chiller?

  3. #3
    Join Date
    May 2017
    Location
    Essex
    Age
    38
    Posts
    34
    Rep Power
    0

    Re: Diakin chiller issue

    Yes not to hand that's not about unfortunately

    Thanks

  4. #4
    Join Date
    May 2017
    Location
    Essex
    Age
    38
    Posts
    34
    Rep Power
    0

    Re: Diakin chiller issue

    Spoken to DAIKIN and they say there is no way to by pass the eev?

  5. #5
    Join Date
    Sep 2010
    Location
    Dorset
    Age
    69
    Posts
    209
    Rep Power
    10

    Re: Diakin chiller issue

    Probably has a recovery/charge mode in the software.

    What model is the chiller?

  6. #6
    Join Date
    May 2017
    Location
    Essex
    Age
    38
    Posts
    34
    Rep Power
    0

    Re: Diakin chiller issue

    Hi fault.

    Thanks for trying to help. Basically being the eev and coming up low pressure on low side I put some vapour into the suction side. This equalised the pressure needed on the control panel. Fault codes gone and all up and running.

    Thanks

  7. #7
    Join Date
    Sep 2010
    Location
    Dorset
    Age
    69
    Posts
    209
    Rep Power
    10

    Re: Diakin chiller issue

    Great news, well done and thanks for the update.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •