Results 1 to 4 of 4
  1. #1
    Join Date
    Oct 2016
    Location
    England
    Age
    38
    Posts
    3
    Rep Power
    0

    Samsung rsa1utmg defrost issue



    Hi guys,

    I'm new here and really hoping someone can help me troubleshoot a defrost issue with my Samsung rsa1utmg

    From being turned on the fridge and freezer get down to there target temperatures of -20c and 6c.

    After a few hours pass the temprature has risen dramatically. Turning on and off reset things and it gets back to its targets and the process repeats.

    What I've tried/checked.

    The freezer defrost heater fuse (behind evap coils) has continuity.

    The freezer defrost heater element reads ok with a meter and I've ran it direct from a 240v supply and it heats up.

    The evap coil sensor that is directly mounted to the coils has continuity.

    Compressor fan and freezer cabinet fans both run.

    I've checked resistance of all thermistors that I've found and they seam within range.

    I looked at the control board o top of the fridge/freezer and located the plug for the defrost heater.
    The black wire had 240v but the brown had nothing.

    I don't thing the defrost heater is being told to come on. Can anyone shed any further light on this issue?

    Thanks in advance

    Aaron



  2. #2
    Join Date
    Oct 2016
    Location
    England
    Age
    38
    Posts
    3
    Rep Power
    0

    Re: Samsung rsa1utmg defrost issue

    Oh also the display temperatures are wrong after the fridge/freezer has warmed up as are still say minus, around -35 if Iirc but are perfectly accurate after unit is turned off and back on.

  3. #3
    Join Date
    Oct 2016
    Location
    England
    Age
    38
    Posts
    3
    Rep Power
    0

    Re: Samsung rsa1utmg defrost issue

    And it would apear that the compressor doesn't shut off unless I force a defrost or turn off. The set point was -20c and it was at -26c when I turned it off.(according to the display)

  4. #4
    Join Date
    Jan 2017
    Location
    Australia
    Posts
    7
    Rep Power
    0

    Re: Samsung rsa1utmg defrost issue

    Place unit into test mode by pressing to upper buttons until you hear two beeps, segment will appear indicating error��

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •