Results 1 to 12 of 12

Thread: RE issue

  1. #1
    Join Date
    Oct 2007
    Location
    manchester
    Age
    44
    Posts
    5,707
    Rep Power
    39

    RE issue



    whenever i view new posts i can see others have commented but when i click on a specific post it comes up with error 502 bad gateway- when i highlight a post i can see the first few lines of the thread but cannot open it to view or comment



  2. #2
    Join Date
    Aug 2004
    Location
    England
    Age
    44
    Posts
    746
    Rep Power
    19

    Re: RE issue

    Try holding your left arm in the air whilst your tongue pushes into your right cheek....that'll fix it.

  3. #3
    Join Date
    Oct 2007
    Location
    manchester
    Age
    44
    Posts
    5,707
    Rep Power
    39

    Re: RE issue

    IM BACK!

    still cant log in using google chrome, but i can log in using safari browser??? and i havent changed any settings

  4. #4
    Join Date
    Oct 2007
    Location
    manchester
    Age
    44
    Posts
    5,707
    Rep Power
    39

    Re: RE issue

    yay- i can log in using chrome!

  5. #5
    Brian_UK's Avatar
    Brian_UK is online now Moderator I am starting to push the Mods: of RE Site Moderator : and general nice guy
    Join Date
    Mar 2001
    Location
    Dorset
    Age
    69
    Posts
    10,445
    Rep Power
    50

    Re: RE issue

    Any ideas as to what happened?
    Brian - Newton Abbot, Devon, UK
    Retired March 2015
    Please support http://the100project.net/Home

  6. #6
    Join Date
    Feb 2009
    Location
    telford
    Posts
    1,911
    Rep Power
    24

    Re: RE issue

    What's happening to this site? is everyone on holiday the posts are like tumbleweed not to mention the answers to my posts which are like rocking horse dung.

  7. #7
    Join Date
    Feb 2009
    Location
    telford
    Posts
    1,911
    Rep Power
    24

    Re: RE issue

    Not going to give up just yet but getting a little disillusioned?

  8. #8
    Join Date
    Feb 2009
    Location
    telford
    Posts
    1,911
    Rep Power
    24

    Re: RE issue

    Well that's it,sadly time for me to leave but will still view to help out best of luck people.

  9. #9
    Join Date
    Sep 2007
    Location
    Somerset
    Age
    63
    Posts
    4,507
    Rep Power
    38

    Re: RE issue

    If you post a question that I can Help with CAD I will answer!
    The posts are flashed up for so short a time and so few of them displayed without scrolling through.
    That no discussion can develop.
    Since the format last changed responses have dwindled.
    When You get members who can put any rubbish on their profile and comment whatever!
    Maybe Questions should be asked?
    Sit and Chill my friend!
    There are some good guys on here that have earned the rite to question and comment.
    You are one of them.
    Grizzly

  10. #10
    Join Date
    Oct 2007
    Location
    manchester
    Age
    44
    Posts
    5,707
    Rep Power
    39

    Re: RE issue

    update, i cant log in with chrome- still get the error messages, but safari i can post?

  11. #11
    Join Date
    Aug 2013
    Location
    INDIA
    Age
    27
    Posts
    6
    Rep Power
    0

    Re: RE issue

    I am running
    Last edited by frank; 07-02-2016 at 07:08 PM.

  12. #12
    Join Date
    Oct 2007
    Location
    manchester
    Age
    44
    Posts
    5,707
    Rep Power
    39

    Re: RE issue

    good to see you can still post f ing hyperlinks


    Last edited by frank; 07-02-2016 at 07:08 PM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •