2013



Results 1 to 10 of 10
  1. #1
    Join Date
    Apr 2010
    Location
    Jersey c i
    Posts
    82
    Rep Power
    5

    Van A/C not cooling when charged


    Hi my friend asked me to recharge his van today ,it had gas in system still but low. So Added small amount in at a time had it running at 30 psi low side, let it run for 10 mins. Noticed low side pipe was normal and high side pipe was cold. And no cold air out of Vents ? I've got hold of a high side fitting will check tomorrow was thinking of reclaiming it all and blowing through with nitrogen then vacing . Has any one come across this before



  2. #2
    Join Date
    Dec 2010
    Location
    devon
    Age
    43
    Posts
    614
    Rep Power
    9

    Re: Van A/C not cooling when charged

    which van? your high side could be cold due to position of orifice was your suction line sweating we have a issue with fords with the hot water valve sticking and dumping hot water in cabin area or is it alovely vw with a clutchless comp they should all be burned vw that is

  3. #3
    Join Date
    Sep 2007
    Location
    Somerset
    Age
    60
    Posts
    3,728
    Rep Power
    27

    Re: Van A/C not cooling when charged

    Quote Originally Posted by charlie patt View Post
    which van? your high side could be cold due to position of orifice was your suction line sweating we have a issue with fords with the hot water valve sticking and dumping hot water in cabin area or is it alovely vw with a clutchless comp they should all be burned vw that is
    An interesting comment there Charlie!

    Could you enlighten some more about the VW clutch-less comps?
    Grizzly

  4. #4
    Join Date
    Dec 2010
    Location
    devon
    Age
    43
    Posts
    614
    Rep Power
    9

    Re: Van A/C not cooling when charged

    they run basically a metering valve ie a solonoid valve they have a permantley run comp and the sol valve runs on a voltage between o.4 and up t 4.6 volts depending on vechicle but they are highly unreliable they get a bit low of the old 134 and burn hard useually because they only hold a eggcup full of gas or the metering valve sticks our workshop have fitted 5 this week alone 3 on vws 1 bmw and a seat all clutchless we have a plug in tool that clips to the batt and to the comp that tests the comp if you what to check to sea if its clutchless spin the front if it wont move its cluthless or seized/ if pump is already spining press the ec button if pump still spining its clutchless also done two evoques this week with a sealed small comercial type comp on them when its not running it still cools but it aint doing the batts a lot of good

  5. #5
    Join Date
    Apr 2010
    Location
    Jersey c i
    Posts
    82
    Rep Power
    5

    Re: Van A/C not cooling when charged

    Thanks for the replay the vans a vauxhall vivaro . The suction side pipe was not cold at all. But the compressor was pumping could see it pulling down on gauges but not cooling at all, have you had any faults with this model any ideas will be great thanks

  6. #6
    Join Date
    Sep 2007
    Location
    Somerset
    Age
    60
    Posts
    3,728
    Rep Power
    27

    Re: Van A/C not cooling when charged

    Great answer Charlie.
    Keeps you busy though I guess?
    I know who to speak to now whenever my VW has issues!
    Paul sorry to jump in, hopefully Charlie can help further.
    Grizzly

  7. #7
    Join Date
    Dec 2010
    Location
    devon
    Age
    43
    Posts
    614
    Rep Power
    9

    Re: Van A/C not cooling when charged

    if the suction gauge is a bit flucuation its short sea if the suction line is sweating that means you have a stickey heater control valve or the cable is a bit tight if you run it from cold and it cools like hell but waste of time when hot there you go ....the vivaro has a real problem is lack of condensor fans and they screw the pump give the fans a tap and of it goes but this will give you a hot discharge line

  8. #8
    Join Date
    Apr 2010
    Location
    Jersey c i
    Posts
    82
    Rep Power
    5

    Re: Van A/C not cooling when charged

    Thanks for help had no sweating on suction line discharge was cold will have a good look tomorrow if he pops up with his van il but both lines on and see how they look on gauges. It should of only been a 30 min job. But never mind

  9. #9
    Join Date
    Dec 2010
    Location
    ireland
    Age
    37
    Posts
    56
    Rep Power
    5

    Re: Van A/C not cooling when charged

    most cars/vans have pollen filters in them and they are never changed so might be worth having a look.. some are behind the glove box and some are under the bonnet..

  10. #10
    Join Date
    Apr 2010
    Location
    Jersey c i
    Posts
    82
    Rep Power
    5

    Re: Van A/C not cooling when charged

    Hi guy up date on the van . Test it in heating to get cab nice and warm , then ran on full cooling , compressor come in , but again not cooling . Reclaim out 850g of 134a . Got nitrogen and blow out from high side to low side , then filled system up to 275 psi for an hour , then vaced system down to -30 torr for 30 mins. And started to recharge , gas went in very slow , would of through it would of gone in fast after a good vac . Had to run compressor to pull in all the gas , but all cooling nice now , will see how it runs over summer . Thanks for the help

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •