2013



Results 1 to 7 of 7
  1. #1
    Join Date
    Jul 2009
    Location
    Malaysia
    Age
    36
    Posts
    16
    Rep Power
    0

    Electronic expansion valve failures


    Hi,

    Need some advice from those who use Emerson EXV.

    Few years back, there were some problems with Emerson EXV in some installations here. All of themhave same problems: Valve can't shut properly after some times in operations. In all installations, refrigerant are R22. Some oil type were POE, some were polyesther.

    Back then, there were speculations that the valve seat suffers corrosion cause by R22, as some installation using R404A is not having these problems.

    Some says corrosion cause by oil type.

    Does anyone knows or encountered this kind of problem?

    I am about to design an EXV system using R507, with RL68 grade of lubricant. My worry is if oil is going to be an issue, I'll scrap the idea of using Emerson valve.

    Please advice.

    Lai



  2. #2
    Join Date
    Jul 2001
    Location
    Sydney, Australia
    Posts
    766
    Rep Power
    16

    Re: Electronic expansion valve failures

    Sorry the only experience I have with emerson EXV is on R744. I cannot imagine oil causing corrosion though.
    ...and she said "give it to me you big fridgie"

  3. #3
    Join Date
    Jul 2009
    Location
    Malaysia
    Age
    36
    Posts
    16
    Rep Power
    0

    Re: Electronic expansion valve failures

    Thanks 750.

  4. #4
    Join Date
    May 2007
    Location
    Auckland
    Age
    64
    Posts
    2,905
    Rep Power
    19

    Re: Electronic expansion valve failures

    Hi Y L Lai.
    no experience with emerson EEV's, only Danfoss on R22 and R404A, being pulsing vavs I rekit them at least every 24 months. Seems the internals wear out and pass liquid. Can only imagine the same would apply with other brands.

  5. #5
    Join Date
    Jul 2009
    Location
    Malaysia
    Age
    36
    Posts
    16
    Rep Power
    0

    Re: Electronic expansion valve failures

    Thanks Magoo, you don't need to do such with Danfoss valve. Don't waste money.

  6. #6
    Join Date
    Sep 2005
    Location
    Atlanta Georgia USA
    Age
    59
    Posts
    80
    Rep Power
    9

    Re: Electronic expansion valve failures

    We have had problems with the Emerson valve seat when they may have had flash gas like during periods of gas defrost. Come to think of it I think they were all r22. We have swiched to Parker valves. Problem solved.

  7. #7
    Join Date
    Jun 2005
    Location
    Malaysia
    Posts
    25
    Rep Power
    0

    Re: Electronic expansion valve failures

    hello Lai,
    as you said that is EXV is not 100% close because of oil ""corrosion cause by oil type""
    corrosion won't happen in close loop system, an also oil mist is running inside the system,

    as i can said the EXV valve seat is not close tight.
    i not familar with Emerson EXV, but most valve is using steper motor (bipolar or unipolar)
    you can check the voltage when the valve is closing (pause switching voltage)

    i has try to use others brand EXV driver (korea) to force close and EXV (carrier). good result.

    in here i use muller EXV (30 to 100 Ton), and now like to try Carel or Parker.

    w.l.ong

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •