Results 1 to 12 of 12
  1. #1
    Join Date
    Sep 2007
    Location
    Split Croatia
    Age
    51
    Posts
    6,100
    Blog Entries
    6
    Rep Power
    30

    Problem acessing page



    When ever I try to go to this page:
    http://www.refrigeration-engineer.com/
    I get this message:

    nike123, you do not have permission to access this page. This could be due to one of several reasons:
    Your user account may not have sufficient privileges to access this page. Are you trying to edit someone else's post, access administrative features or some other privileged system?
    If you are trying to post, the administrator may have disabled your account, or it may be awaiting activation.
    That is happening after new forum look is taken place. What is the cause?


    Now, when I am officialy citizen off EU, I am looking for decent job! For any job offer please check my profile!

  2. #2
    Join Date
    Jan 2001
    Location
    Fife, Scotland.
    Age
    59
    Posts
    1,194
    Blog Entries
    2
    Rep Power
    20

    Re: Problem acessing page

    you have a problem accessing www . refrigeration-engineer . com ?
    <img src=http://www.refrigeration-engineer.com/forums/image.php?type=sigpic&userid=1&dateline=1296159097 border=0 alt= />

  3. #3
    Join Date
    Jul 2010
    Location
    NTH.QLD Australia
    Age
    55
    Posts
    1,755
    Rep Power
    26

    Re: Problem acessing page

    Hey nike123, i get the same message, but just bypass it and go to forums.
    To the optimist, the glass is half full. To the pessimist, the glass is half empty.

  4. #4
    Join Date
    Aug 2006
    Location
    england
    Age
    43
    Posts
    3,790
    Rep Power
    38

    Re: Problem acessing page

    I was getting that message too when i signed in, have now just bookmarked home page

  5. #5
    Join Date
    Sep 2007
    Location
    Split Croatia
    Age
    51
    Posts
    6,100
    Blog Entries
    6
    Rep Power
    30

    Re: Problem acessing page

    I access forum normally but I get that message every time when i go to forum from my bookmark (www . refrigeration-engineer . com/). I use Opera 11 browser!

    Last edited by nike123; 09-02-2011 at 11:32 PM.
    Now, when I am officialy citizen off EU, I am looking for decent job! For any job offer please check my profile!

  6. #6
    Join Date
    Jan 2001
    Location
    Fife, Scotland.
    Age
    59
    Posts
    1,194
    Blog Entries
    2
    Rep Power
    20

    Re: Problem acessing page

    try creating a new bookmark Nike, that might help
    <img src=http://www.refrigeration-engineer.com/forums/image.php?type=sigpic&userid=1&dateline=1296159097 border=0 alt= />

  7. #7
    Join Date
    Jan 2006
    Location
    Croatia
    Age
    62
    Posts
    2,121
    Rep Power
    23

    Re: Problem acessing page

    Hi, all

    The same was with me .... then I click on Home next to Log Out ... and then bookmark that page ...

    If I use old bookmark it is always the same .... with this new one have no problem ...

    BTW ...under "Quick Links" cannot see View Site Leaders ... blank page ...


    Best regards, Josip

    It's impossible to make anything foolproof because fools are so ingenious...

    Don't ever underestimate the power of stupid people when they are in large groups.

    Please, don't teach me how to be stupid....
    No job is as important as to jeopardize the safety of you or those that you work with.

  8. #8
    Join Date
    Sep 2007
    Location
    Split Croatia
    Age
    51
    Posts
    6,100
    Blog Entries
    6
    Rep Power
    30

    Re: Problem acessing page

    I made this bookmark and it works OK and without message:
    http://www.refrigeration-engineer.com/forums/forum.php

    When from that site (or any other) I go to home page (icon with house symbol), I get again same message.
    Last edited by nike123; 09-02-2011 at 11:54 PM.
    Now, when I am officialy citizen off EU, I am looking for decent job! For any job offer please check my profile!

  9. #9
    Join Date
    Jul 2010
    Location
    NTH.QLD Australia
    Age
    55
    Posts
    1,755
    Rep Power
    26

    Re: Problem acessing page

    Nike, at least you get a colour page, i get black/white with blue section titles and very slow connections.
    To the optimist, the glass is half full. To the pessimist, the glass is half empty.

  10. #10
    Join Date
    Jan 2006
    Location
    Croatia
    Age
    62
    Posts
    2,121
    Rep Power
    23

    Re: Problem acessing page

    Hi, Nike 123

    I used Home link within message next to Log Out ... then open new page and bookmark that one ... now is OK

    Josip, you do not have permission to access this page. This could be due to one of several reasons:
    Your user account may not have sufficient privileges to access this page. Are you trying to edit someone else's post, access administrative features or some other privileged system?If you are trying to post, the administrator may have disabled your account, or it may be awaiting activation. Log Out Home
    Best regards, Josip

    It's impossible to make anything foolproof because fools are so ingenious...

    Don't ever underestimate the power of stupid people when they are in large groups.

    Please, don't teach me how to be stupid....
    No job is as important as to jeopardize the safety of you or those that you work with.

  11. #11
    Join Date
    May 2007
    Location
    Auckland
    Age
    67
    Posts
    3,362
    Rep Power
    31

    Re: Problem acessing page

    Hi WebRam.
    you are doing a great job, well done.
    I have a problem logging in, the login setup is masked by page boarder.
    cheers Ta
    magoo

  12. #12
    Join Date
    Jul 2007
    Location
    Australia
    Age
    44
    Posts
    1,857
    Rep Power
    14

    Re: Problem acessing page

    Quote Originally Posted by nike123 View Post
    I made this bookmark and it works OK and without message:
    http://www.refrigeration-engineer.com/forums/forum.php

    When from that site (or any other) I go to home page (icon with house symbol), I get again same message.
    Yeah the old forums page was www.refrigeration-engineer.com/forums and that doesn't work anymore, I got the same error from my old bookmark.
    As said above, its now www.refrigeration-engineer.com/forums/forum so an added folder a level lower down on the server you have to get too for public access, hence the lacking permissions error when you try to access the parent folder where the old forums were.

    edit: Whelp, used to be, seems changes have been made by webram, www.refrigeration-engineer.com/forums leads to home page now and no errors, still have to go to www.refrigeration-engineer.com/forums/forum for direct link to forums.
    Last edited by paul_h; 18-02-2011 at 01:37 PM.

Similar Threads

  1. So far this page has raised 413.33
    By WebRam in forum Chit Chat & Service Stories
    Replies: 0
    Last Post: 09-06-2008, 12:43 PM
  2. So far this page has raised 380.00
    By WebRam in forum Chit Chat & Service Stories
    Replies: 0
    Last Post: 08-06-2008, 03:47 PM
  3. So far this page has raised 280.00
    By WebRam in forum Chit Chat & Service Stories
    Replies: 0
    Last Post: 08-06-2008, 09:08 AM
  4. web page desginers
    By absolute-zero in forum Computers & the Internet
    Replies: 11
    Last Post: 03-02-2008, 02:31 AM
  5. RE home page
    By stan1488 in forum Do you have a suggestion for the RE Forums?
    Replies: 1
    Last Post: 27-10-2004, 09:28 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •