PDA

View Full Version : Excel Office 2007







Peter_1
17-06-2007, 04:23 PM
In the older version of Excel, the rows allways were numbers and the colums were letters.
I must have pushed somewhere a button in Office 2007 because rows and colums are both numbers now.
How can I set this to the original settings?

US Iceman
17-06-2007, 05:17 PM
Peter,

I do not have this version yet. In the older version there is a list of optins you can change. What you have found must be new.

There may be something in the "Options" box, located under the "Tools" menu.

Or, you might try right clicking the column header and see if there are options that allow you to change the column header labels.

frank
17-06-2007, 05:38 PM
Try posting your question on here Peter.

http://www.mrexcel.com/board2/viewforum.php?f=2&sid=cdc276fc3fff46b721db0fc0b448c0c5

Peter_1
17-06-2007, 05:45 PM
Thanks, I tried everything yet.
I made a screenshot with 10 and 20 in the first and section line and the sum in the 3th line.
So I just gave in in the 3th row: box 1 + box 2
The mouse is standing on the result in the 3th line (result= 30) and look once to the phormula in the upper box =R[-1]C+R[-2]C
I already found out what this mean but I'm not used to work this way

US Iceman
17-06-2007, 07:21 PM
I found it Peter!!!

Go to "Tools", then select "Options". When the "Options" box appears go to the tab marked "General".

On this screen you will see some check boxes. Look for a check box named "R1C1 reference style". If that is checked, then click it to remove the check.

Then click the OK button and your page should go back to the normal column labels.

No charge for the service...:D

Peter_1
17-06-2007, 10:03 PM
Thanks my friend but the solution with the R1C1 reference is not valid any longer for Office 2007, there's even no Tools Button in the new Excel.

Also the help function doesn't give me a solution, at least I don't find it.

US Iceman
17-06-2007, 10:34 PM
I'm sorry.:o I guess never thought about that. Hopefully at least this points you to a possible solution.

PS. I did find this that might help.
http://safari.quepublishing.com/9780789736826/ch06lev1sec2

chillin out
17-06-2007, 11:27 PM
@Peter, It is still there. Just in a different place.

http://i15.tinypic.com/5zr6gsi.jpg

Then go to "More commands"
Then click "Formulas"
Half way down you will see "R1C1 reference style"

Unclick the box and thats it.

Chillin:):)