PDA

View Full Version : Samsung AC is not cooling







lebmfk
27-05-2017, 10:42 AM
Hi,
I have a Samsung AC model AQ12FANAFR, after an electric sudden cut, it stop cooling when i set the indoor temperature below room temperature, no alarm was showing (no LED blinking). the technician suggests it is a sensor issue, so we borrow the sensor from other similar unit and replace it, then the compressor works well when choosing cooling mode. so the technician purchase a new but non-original sensor and replace it, unfortunately it doesn't work, then i bought the original one from samsung service center but didn't not function properly after installation. However if i use the heating mode, it is OK and when i turn turbo button it starts cooling for 30 min then the compressor go off. in cooling mode the compressor doesn't start at all.
Please help, does it need a reset or PCB got damaged when he used the wrong sensor?
Thanks in advance

kefah
28-05-2017, 02:25 PM
Hi,
does it need a reset or PCB got damaged when he used the wrong sensor?
Thanks in advance
possibly wrong or ordinary sensor led to pcb damage
as if its sensor issue then heating and turbo also will not work

lebmfk
28-05-2017, 09:37 PM
possibly wrong or ordinary sensor led to pcb damage
as if its sensor issue then heating and turbo also will not work

Thanks Kedah,
How can i test the PCB, or check if it is damaged?
I assume that the reset will not work if it is a HW error.
the issue is that none of the 3 led is blinking to indicate an error.

what do you suggest?
Thanks

kefah
28-05-2017, 10:05 PM
i think its need programming by Samsung service center

lebmfk
02-06-2017, 09:08 PM
i think its need programming by Samsung service center

Hi,

Samsung service center cannot program it, i already reset it using the user manual but no changes.
there is no alarm indicating any error, is there anything i can do before changing the PCB?

Thanks
Lebmfk

kefah
02-06-2017, 09:51 PM
i have no more ideas

Loops
07-06-2017, 11:07 AM
Hi LEBMFK,

My thought is that the 'non-original' sensors are the incorrect specification.

All the indoor unit sensors are the same characteristic - here's a guide

0C = 27.3 k ohms
10C = 18.0 k ohms
20C = 12.0 k ohms
30C = 8.3 k ohms
40C = 5.8 k ohms

I suggest checking these readings against you unit.

Also if you think your AC needs to be 'reprogrammed' ask your local Samsung office for the product code. We do not have this model in the UK so I cannot help with this.

Regards

Loops