PDA

View Full Version : Blast freezer problem







aupanner
09-03-2017, 09:54 PM
I have a blast freezer with a problem of one of the two condensing units shutting off on low pressure after a couple of hours.
It is a basic system of two Zannotti condensing units with one evaporator with two sets of passes keeping the two units separate. there is a solenoid before the Danfoss TES20 mop expansion valves and condensing units are controlled by the high and low pressure switches. I have checked the oriface spring lengths are both the same and expansion valve vials are at same height on suction pipes. Both systems have full charge of 404a and I have condensing fans set at 20 bar on both units. I think problem can only be at expansion valve and I have opened it and it had a waxy deposit. A year ago I changed the compressor oil and used Emkarate RL32H and wonder if this oil is ok evaporating at minus 40c. I did just fit two new core driers and not getting to bottom of problem. All evaporator fans are working and so are all the defrost heaters. At start on pull down both systems have the same low pressure but after a few hours the low pressure drops away on one condensing units and it cycle on and off on Low pressure. Any advise will be greatly appreciated

Grizzly
10-03-2017, 07:03 AM
Hi aupanner.
Thanks for a really interesting post.
You seem to have pretty much ironed out the main logical issues / questions.
I tried to find out the floc and wax point of the oil last night.
But drew a blank!
One question is what oil was used before? The emkarate Oil used is a POE.
So what went before is really relevant as you state.

Have you considered a power element failure on the Expansion valve?
Although we have our own Danfoss gurus who may be able to add to that.
I would of questioned the fans also but you have that covered.
Good luck on this one its interesting.
Thanks Grizzly

RANGER1
10-03-2017, 07:27 AM
We experienced a post a few weeks ago about a unit not performing, superheat checked at compressor suction.
I suggest check superheat as a basic thing it tells a lot about power element, performance.
Air on/off coil
Oil also important & should be investigated.
Something to log superheat would be nice, but not practical, but you can hire specialist tools.
Ice build up on coil face, leaking doors seals/panels.
Fans going correct direction.
Defrost operation.
Air short circuiting
solenoid faulty

aupanner
10-03-2017, 08:50 AM
Thanks for both replies. Since other condensing unit runs ok and I have checked evap fans and door seals etc I would think expansion valve. Other unit did show a waxy substance in expansion valve orifice as well so wonder if old oil and my oil were not compatable. I will check the superheat to see if there is a problem with the power element in expansion valve. I did think of switching the power elements over between condensing units to see if this would move the problem to other unit.

monkey spanners
11-03-2017, 11:18 AM
Have these been converted from R22? Have had problems with Maneurop compressors waxing the tev's after conversion from chlorine bearing refrigerants. Seem to remember it was the wax used on the copper wires when the motors were wound, but could be wrong, was years ago when swapping from R12 to R134a.

mbc
11-03-2017, 03:03 PM
Hi
Frist thing I could see is TES change power
We had in our job before .

Glenn Moore
11-03-2017, 10:24 PM
Hi Aupanner
MOP expansion valves suffer from charge reversal. This is where the limited gas charge in the bulb transfers over into the Power head of the Tev.This causes the Tev to close down until the charge returns back into the Tevs bulb. Check if the Power head of the suspect Tev is covered in ice or in the cold airstream as if the Power head becomes colder than the bulb the charge will reverse causing the valve to close. Try pouring hot water over the valve when the problem arises to see if the valve starts to reopen itself as the charge is driven back to the bulb by the hot water on the power head. You have done the first check of an MOP valve and that is making sure the orifice spring lengths are the same , as if the orifice springs were different lengths this would stop the one with the shorter spring length from opening and therefore losing duty.
On low temperature systems always use electronic expansion valves as there performance are far superior to Tev plus you can run with a lot lower head pressure saving a fortune in energy for your customer and also No chance of charge reversal happening. Please confirm which MOP valve type is used NM,NL or B RANGE

aupanner
15-03-2017, 03:06 PM
I went back to the blast today. It was all ways on 404a. I found a badge on the Dorin compressors stating it was on POE32 oil so this should not be an issue. I swapped the power heads over and this moved the problem for one condensing unit to the other so I have ordered a new power head element. Thanks for all the replies, I agree with you Glen about the electronic expansion valves but if customer does not want to spend the money what can you do? I did pour hot water over expansion valve but not for the reason you stated but in case there was waxing inside valve and suction pressure was ok for a couple of hours after.

Glenn Moore
15-03-2017, 06:55 PM
Hi Aupanner
I doubt if wax would be the problem with POE lube, more likely a partial loss of charge in the power assembly or partial charge reversal especially if the hot water raised the evap pressure for a while. When I was at Danfoss MOP valves caused many problems often one valve would become like the master and the rest would be slaves and struggle due to the orifice spring adjustment .Which range of MOP is the valve ?

Grizzly
15-03-2017, 10:28 PM
Thanks for the update.
Well done.
Grizzly

aupanner
16-03-2017, 07:19 AM
Hi the valve is a Danfoss TES 12 MOP. NL range -40 to -15c. Danfoss code 067B3348, Do you think this is the correct Power element for a blast freezer application?

Glenn Moore
16-03-2017, 09:35 AM
Hi Aupanner
To confirm if the valve is the correct one I need the compressor model and type as that will determine which MOP valve type if any is needed
Br Glenn

aupanner
16-03-2017, 11:09 AM
The Compressor is a Dorin Y4780cb. I thought the reason for a mop valve was to limit suction pressure on a pull down so that you did not have to put a well over sized condenser in the system? I can see how it also limits amps on the compressor as well.

aupanner
04-04-2017, 08:13 PM
Up date on blast. I fitted a new power head to expansion valve and this did not cure problem. I did an oil change and fitted a high moisture core drier and this seems to have cured problem.

Glenn Moore
04-04-2017, 10:20 PM
Hi aupanner
Glad it's seems to be working . I could not find any details for the Dorin unit to check which valve should be fitted for you , if you have any capacity charts for the compressor I will be glad to check it for you
All the best Glenn