PDA

View Full Version : Fujitsu Cassette







Kipper2
30-01-2017, 02:43 AM
Hi Fella's

I have a couple of questions, so will try to keep this short.

Firstly, I have a Fujitsu Cassette model Outdoor: AOT45LATL, Indoor: AUT45LATU. The A/C is in my house (thankfully).

Long story short, I have a communications error showing. After many talks with Fujitsu assist over the phone, I have replaced:
The main PCB board in the outdoor unit.
The ACTPM board twice!
One of the boards in the indoor unit.
I have tested the compressor, condenser fans, expansion coil, thermistors all multiple times, even had a friend send his electrician over to test with me in case I was missing something. Interconnecting wiring has also been checked.
Everything checks out as per the Fujitsu spec sheet. The indoor fan runs up fine through all speeds.

Has anyone had a compressor or fan motor check alright with a multimeter but still be at fault?
Can I use a mega on the compressor alright? Any thought ideas would be appreciated.


Second question is I have a Panasonic split model CS-S12LKR, with the timer light coming on and unit stopping.
I have tried checking for the fault code with the remote, by holding the check button down but nothing changes on the remote and it does not seem to be indicating anything.
There is 2 of the same ones on the property so I have tried different remotes etc and both seem to be working fine.
Is there something different with this model?

Cheers for reading guys sorry for the long winded story, I wish I had come across this site 12months ago.

Kipper2

Keza
30-01-2017, 08:22 AM
Hi mate,

I had a problem with a Fujitsu cassette a while back as well. Mine hade a communications fault, but it was with the control and the indoor unit. The unit would run fine for say 15-20 mins then fault out.
Not sure of the similarity of your unit but this is what I checked. And not sure if your fault is similar.

I called Fujitsu tech support got thier test sheet emailed to me.
Checked for 12v dc between 1 and 3 terminal on wall controller= yes
Checked for fluctuating 7v-12vdc between terminal 3 and terminal 2 on the wall controller with the cable from the indoor unit disconnected from terminal 2= yes
Checked for fluctuating 7v-12vdc between terminal 3 and the disconnected wire from the indoor unit from terminal 2= No
This brings my attention to the indoor unit.
Checked condensate pump, tested for a circuit through its plug as advised by fujitsu.
Checked fan motor windings
Checked thermistors to have no open circuits.
Checked fan capacitor
My final conclusion is that it's an intermittent fault with the indoor control board.
The unit runs fine for 10-20 mins then faults out.
The cable to the controller is also shielded and earthed at the indoor unit.

I then replaced the indoor control PCB and it worked fine.

I have also heard that if the signal wire in the interconnects is not run separate ( in orange circular) it can develop permanent electrical noise from the power cables and disrupt the signal.

Don't know if I'm any help,

Cheers Keza

Keza
30-01-2017, 08:30 AM
With the Panasonic is this how your trying to get the fault code?

Hold the check button on the controller for 5 seconds.(untill controller goes clear and indoor beeps)
Then use timer up arrow, and cycle through the fault codes,untill indoor has several beeps, then post that code here :-)

Also have you tried turning the mains power of for 5-10 mins to the unit then trying it again. Sometime units will fault out to protect themselves if there's power fluctuations. Turning the power off resets it like a computer.

Cheers,
Keza

Kipper2
30-01-2017, 11:30 AM
Cheers Keza,

I will look into that interconnecting cable, the unit was running fine for about 3-4years though. When I had a sparky look over the unit with me we went through the indoor unit while I had the guys from Fujitsu on the phone. So after changing the board in there I do not think it is the indoor unit, but I have been wrong before.

I went through a few old threads on the forum and someone has mentioned about mega testing the compressor on Fujitsu units as they have had them metre alright on a multi metre but fail with a mega tester, I might give that a go.

On the Panasonic that is the way I am checking for the fault code, but nothing on the controller changes at all so I cannot look anything up. I will try switching it off for 10-15mins and see how that goes, I did switch the breaker off for about 30sec, and the unit started but shut down after about 10sec.

Cheers for the ideas.

Kipper2