PDA

View Full Version : Daikin doesn't run at full speed







jebb1
17-01-2017, 07:10 AM
Hi
A customer has daikin unit , outdoor model rzq100kv4a , the controller is brc1e61.
The problem is even when its hot outside and inside the unit doesn't ramp up and run on full capacity. The symptoms are suction pressure 160psi ,(r410a 14 degrees) and outdoor amps 8amps as it should be around the 12 to 13amps.
The back story
- A subcontractor attended site and used a daikin diagnostic tool that said all the outdoor sensors and transducers are okay. He spoke to daikin whom could not give a explanation for fault except to replace the outdoor and indoor boards. These boards were replaced yet we still have the same problem.
Also when the unit is put onto test mode via the controller does this bypass the sensors and run the unit at full speed because when I put onto test I get the same result
Please help,

The Viking
17-01-2017, 09:53 AM
There are a lot of different scenarios which will limit the compressor in a modern AC system in order to protect it.

If you provide us with more details about how the system is operating we can make educated guesses (instead of just guessing);
- Suction superheat
- Discharge superheat
- Discharge temperature
- Sub cooling
- Suction and discharge pressures
- Ambient temperature
- Air On and Air Off temperatures of the indoor unit at full fan speed
- At least what type of indoor unit it is connected to (ideally model #)
Would be a good starting point.

But, considering that the sensors are OK and you changed the boards, if you do have to go to site to take these measurements then it would make sense to replace the refrigerant (making sure the system get a deep vacuum before it is recharged) and recharging it with virgin refrigerant according to marking plates and installation manuals.

:cool:

install monkey
17-01-2017, 09:43 PM
maybe set rc setting mode 10 2 03 sense at rc sensor only

jebb1
17-01-2017, 10:34 PM
Can you explain further

jebb1
18-01-2017, 10:38 AM
Thanks for info, back for a short time today, ambient a bit colder 22 degrees. Unit suction 140psi, discharge 225psi
vacced unit and recharged system, all the same after new gas , amps 5 on compressor. Did note for the start up after regassing unit compressor did draw up to 10 amps and suction pressure was around 90psi, this only lasted for minutes before it went back to it's normal condition of running slow. This brief moment on start up it seemed to be running okay, so I would assume mechanically all okay, possible sensor issue, however I have heard yet need to confirm when unit is on test the sensors are bypassed.
-Not sure of model of indoor , ceiling mounted cassette

frazzel
20-01-2017, 05:35 AM
I had exact same fault when I ran the unit on heating tho the unit ramps up and works fine on cooling tho it never ramped up and I had a 5 degree temp difference from return to supply air. It ended up being a fault with the indoor liquid line thermistor when I tested it at ambient temps it was fine but when it started running it wasn't giving the correct resistance.

DanielSmith1
20-01-2017, 10:41 AM
When dry or cooling operation is activated with the auto fan speed setting set to ON, the SMELL PROOF operation starts and removes stagnant odor from the indoor unit before air is discharged. Therefore, the unit does not discharge air immediately after the operation starts.

Keza
20-01-2017, 12:46 PM
Don't think your on the right page danielsmith1

Howzee
19-04-2017, 01:12 PM
I had same issue on the same model. Daikin told me to check thermistors and pressure transducers. It ended up being indoor thermistors
Put the unit on fan only go into setting 40 I think let it run for 5 to 10mins and the thermistors should read the same hope that helps