PDA

View Full Version : Unisab 2 possible slide position transmitter unisab ground fault ??







allanjones
29-12-2016, 09:02 PM
Hello,

I believe that I may have an issue with the unisab 2 board. At first I have suspected the slide position rotary transmitter to be at fault but after a number of setups and later, calibration of the transmitter. Along with putting in a new wire I accidently stumbled across a possible fault.
I kept getting a reading 0.027A between the signal and ground, this would not adjust on the Span switch. Whilst testing on the bench I got the same reading when the ground connection was detatched.
When I have the transmitter wired into the unisab I get the same reading.
Do you know if there is a ground connection anywhere on the unisab board suitable other than those on the same terminal block as the transmitter. I want to test the resistance between the terminal or connection pin 30 (transmitter ground connection)and another ground for the vdc supply. Unfortunately I cant find one and wondered if anyonecan shed any light
Any info would be very helpfull thank you.

Kind regards ,Allan

allanjones
31-12-2016, 05:01 PM
Thanks anyway guys, after further checks I have ruled out the sensor. The unisab board is reacting strangely to the current coming from the sensor and the pcb is going to have to come out and be repaired or replaced. That should be fun.

AKI
05-01-2017, 05:35 PM
Hi allanjones,first of all Happy New Year and Merry Christmas,I "fight" with Sabroe for last 18 years.From my experience you have problem with position transmiter(the old one),magnetic coupling,or main relay board(factory sad life of the board is app.10 years).