PDA

View Full Version : Ciat PRS1 control problem







Akano
19-07-2016, 09:11 AM
Hi!

Due to a faulty display on a "ciat LW M 1600z 2" I was forced to replace it. After the switch I have noticed that the machine can't manage to get down to the desired setpoint (as it did before). The machine goes down to 0.5 degrees from setpoint but never stops. I reckon it's a problem with the capacity regulation because the capacity used lowers when the water temp lowers but it never gets down to setpoint. It may be a small problem but as it never stops it can't switch the running compressor either so I'm currently only using one comp all the time. I have checked every parameter I can think of but I must be missing something. (Another weird thing is that I cant access the parameter p24 which is the parameter for min position of slide valve.)

Has anyone had the same problem before? Anyone got any pointers?

Kind regards

Fredrik

AlexG
19-07-2016, 07:00 PM
Your compressor is CSH or HSKC?

Akano
19-07-2016, 09:02 PM
It's a HSKC (two of them).

AlexG
20-07-2016, 07:47 PM
HSKC doesnt have slide valve. You mentioned your leaving water T is just 0.5 C below setpoint?

Akano
21-07-2016, 07:23 AM
I really think it got a slide valve. I can be wrong about the model because I just checked google and compared to a pic I got. Which do you think I have? 14205

No temp only gets down to 0,5 C over setpoint but never gets the down to setpoint as it did before the display switch.

AlexG
21-07-2016, 09:54 PM
It is HSKC. Controls capacity opening bypass inside compressor. You control water on inlet or outlet?

Akano
22-07-2016, 05:35 AM
Oh okay, I just took for granted that there was a slide valve. We control on inlet temp.

AlexG
25-07-2016, 04:55 PM
Play with P36, P37.

Akano
26-07-2016, 06:43 AM
Okay, tanks! I will try that