PDA

View Full Version : thermo king SL200e 71 & 111







Egyptian-man
04-05-2016, 09:48 PM
How are you guys
i have thermo king sl200e whit thermoguard vi b

alarm code 71

I was trying to rest to zero

Changing figures inadvertently H4L and HR4

now alarm code is 71 and 111

how to fix it pls

IRMechanik
10-05-2016, 03:26 AM
Change H4T (hourmeter 4 type) to 0 (not active) to completely disable the hourmeter.
H4L is hourmeter limit when it will trigger code 71
HR4 is hourmeter accumulated hours. Scroll this down to zero to reset.
Clear alarm 71 in guarded access.

Egyptian-man
13-05-2016, 02:26 PM
thanks dear

what abute alarm code 50
i SET CLOCK but After re-opening the unit back again

IRMechanik
13-05-2016, 08:54 PM
thanks dear

what abute alarm code 50
i SET CLOCK but After re-opening the unit back again

The controller has no battery backup for the clock so everytime the battery is disconnected or the master on/off switch is turn off you have to reset the clock.

tkjimmy
13-05-2016, 09:31 PM
change event log to none in super guarded access.
tk and clear button when your at the sbit screen will get your there. change to no
really simple on UP-VI

IRMechanik
14-05-2016, 05:49 AM
change event log to none in super guarded access.
tk and clear button when your at the sbit screen will get your there. change to no
really simple on UP-VI

I have no idea what an SL is, other than we don't have them here but is it a TG VI or uP VI?

tkjimmy
17-05-2016, 01:26 PM
just googled it you have the TG VI

cadwaladr
17-05-2016, 11:52 PM
I have no idea what an SL is, other than we don't have them here but is it a TG VI or uP VI?
Count yourself lucky,sl space lacking!

IRMechanik
18-05-2016, 05:44 PM
Count yourself lucky,sl space lacking!

No SL units here but carrier has blessed us with the European vector units.
Thanks for that!

gravy258
18-05-2016, 07:23 PM
111 is unit not configured correctly.
If the unit is configured correctly replacing the eprom is the fix. 40-896 is the part number revision 1091.
This is a known issue on the SL200
Changing the hourmeter settings won't cause a code 111.