PDA

View Full Version : carrier 30HXC260







brazzy wind
27-03-2016, 03:05 PM
Hi guys
This my first post
I have problem with Carlyle compressor 06NW2300S5NA-A00 ,few weeks ago i had problem with same type of this compressor (motor set burnt) i changed with new one & it is working fine.
This time the same problem (motor set burnt) in anther chiller when i opened the gears cover I found no trace of oil , I found carbon powder, which caused due to oil over heated . Any body has an idea from where this over heat came from?
There is a motor over heat protection , so why this happened?
Thanks in advance.

Grizzly
27-03-2016, 05:38 PM
Hi guys
This my first post
I have problem with Carlyle compressor 06NW2300S5NA-A00 ,few weeks ago i had problem with same type of this compressor (motor set burnt) i changed with new one & it is working fine.
This time the same problem (motor set burnt) in anther chiller when i opened the gears cover I found no trace of oil , I found carbon powder, which caused due to oil over heated . Any body has an idea from where this over heat came from?
There is a motor over heat protection , so why this happened?
Thanks in advance.

What refrigerant are these Chillers running on?

Only high acid levels can prevail following a motor burn out!

So following the first one failing what preventative action did you take to clean up the system?

Moisture. Water saturated Synthetic Oils, poor maintenance techniques are just a few!

When was the last time you had a Oil Sample taken and analysed?

Grizzly

GHAZ
27-03-2016, 06:45 PM
Hi on carrier 06nw screw compressor you will only find a very small amount of oil, when you take off the gear wheels cover, you have a economiser on the end of the winding housing, make sure the solenoid valves are operating. and that's helps with motor cooling, if it's got softstarter, check to see if it's ok,
Check the 3 phase power supply.

Kenneth199
30-03-2016, 08:54 PM
How old is the chiller?
pro-dialog plus?
When you changed it did you replace the contactor and control board for compressor?

airtrackinc
01-04-2016, 05:34 AM
Chiller Does Not Power Up
1. Improper line voltage or loose connection
2. Incorrect phase connection (three-phase units)
3. Blown circuit breaker or fuse
4. Power switch in "off" position

No Pumping or Insufficient Fluid Flow
1. Improper or fluctuating line voltage
2. Insufficient fluid in reservoir
3. Pinched or restricted process line
4. Closed or partially closed process valve Coolant fluid unsuitable for temperature requirements
5. Blocked fluid filter
6. Process piping too small
7. Process restriction Pump failure

No Cooling or Insufficient Cooling
1. Improper or fluctuating line voltage Clogged air filter or condenser Coolant fluid unsuitable for temperature requirements
2. Heat transfer properties of the coolant fluid have deteriorated
3. Refrigerant leak
4. High ambient temperature
5. Evaporator iced up

brazzy wind
12-04-2016, 01:22 PM
Thanks guys
The refrigerant for this chiller 134a
The compressor only worked 500 hrs & never had opened before.

brazzy wind
12-04-2016, 01:28 PM
Hi on carrier 06nw screw compressor you will only find a very small amount of oil, when you take off the gear wheels cover, you have a economiser on the end of the winding housing, make sure the solenoid valves are operating. and that's helps with motor cooling, if it's got softstarter, check to see if it's ok,
Check the 3 phase power supply.
yes in the previous compressors I had overhauled I found small amount of oil when I toke off the gears cover,but this time no.