PDA

View Full Version : 3GS vs r134 in a noisy car ac compressor







pcruzn
13-02-2016, 03:04 PM
Hi everybody, this is my first time writing in this forum. I'm from Chile.

I have a pickup truck with a noisy compressor. Almost all of the technichians told me the noise is very low so I should not be concerned with that. But one of them offered me to put a 3GS oil (higher viscoscity?).

He charged again the system with r134 + 3GS (which included fluorescent marker). The noise was reduced considerably, almost to no noise. But, as I've been reading, 3GS is NOT fully compatible with r134.

So the questions are...

What can go wrong with this change?
Is in this case justified using 3GS oil (considering it has a positive effect in the noise)?

The pickup states in a label that r134 + PAG oil should be used.

Regards and thank you!

monkey spanners
13-02-2016, 04:59 PM
3GS is not compatible with R134a, it could lead to a lubrication failure and seizure of the compressor. In fact most older R12 (which is compatible with 3GS) systems used 5GS which is thicker oil than 3GS so it seems a bit thin too.

Maybe he put R12 in it too?

charlie patt
13-02-2016, 07:15 PM
how old is the pick up

mikeref
14-02-2016, 08:11 AM
Probably flooded the compressor. Excessive oil will displace refrigerant and cause poor cooling. Using Mineral Oil 3GS is never recommended for R134a systems.

xxargs
14-02-2016, 02:07 PM
For small-loop and short-pipe system with high speed flow refrigerant as car-AC i think has no bigger impact in practise on running of mineral oil. If using in system on long range hoses and pipes, is different case ie. oil collected in some unwanted places after loop and compressor going empty off oil after while.

R134a and mineral oil will not blend well, is similar blend water and oil and shake together and separate very quick in different layer short time after shaking.

But if using same trick as R413A (have 88% R134a content) and similar blends for R12 drop in, based on R134a, ie. add small amount of isobutane/propane-blend around 3-5% per weight of R134a, make difference.

With small amount of R600a/R290 in R134a make oil start to emulsify with liqiud R134a and oil-'smoke' from compressor work, solves in liquid R134a as very small drops and can transported together as 'milk' without separating to bigger oil-drops in lines to evaporator. Solved small amount R600a/R290 in oil in evaporator also dilute oil and make it easier to blow back to compressor. (I think this not big issue in car-AC ie. already have very high speed on gas-flow)

If compressor already have high noises in running, you cannot expect longer running time left on compressor and seize after while regardless if using PAG-oil or using mineral oil.

BradC
15-02-2016, 08:24 AM
I've never seen an automotive compressor specced for less than 5GS. I'm with xxargs, if you insist on using 134a and mineral oil put some hydrocarbon in there (5-6% is all that is required) to help oil transport. Not such a massive problem on TXV systems, but potentially a bigger problem on clutch cycling orifice tube systems (CCOT) where the mineral oil will just sit at the bottom of the accumulator and starve the compressor.

I'm one of those heathens that uses HC in my car so oil is irrelevant, but the cheap retrofit procedure for R12 to R134a was to put a couple of 10's of mls of POE oil (again, 100 ISO) into the system which will (supposedly) help transport the mineral oil. The correct way was to drain and flush and refill with POE oil, or a double end-capped PAG (standard uncapped PAG turned to black sludge when exposed to the residual chlorine from R12).

Most of the mainly HFC retrofit gases have 5 or 6 % HC to transport mineral oil. Supposedly enough to transport oil, but not enough to make it flammable.