View Full Version : Pressure drop on low side

28-01-2016, 03:48 PM
Hi all,
We have worked on a small compact A/C system for a vehicle(R 134a). I have observed 2bar suction pressure on the compressor inlet while there was 15C(almost 4bar) evaporation which i believe is too high. Any idea what can cause such a big Delta P on the suction????. Suction line was 7m long.


28-01-2016, 05:43 PM
7 meters suction line on a small vehicle AC unit?

Giv'us some more details, pictures,

28-01-2016, 05:45 PM
suction line undersized or partial blockage? 7m is a long run for a vehicle ac. is it a stretch limo?

28-01-2016, 06:57 PM
Where do you get 2 lo side readings from? All car ac i worked on only had 1 lo side and 1 hi side access ports, generally accessed via special couplings for r134a.

29-01-2016, 12:33 PM
thx for all the feedbacks..to answer some of your questions the reason why suction line s 7m long because this is for a minibus where evap sits all the way down at the back of the vehicle while comp is by the engine in the front.
Also we have measured the suction pressure on the service port at the suction inlet of the compressor...

29-01-2016, 09:43 PM
Maybe hose is damaged, kinked causing restriction, or incorrect size.
Inspect hose &/or replace

Glenn Moore
30-01-2016, 11:50 PM
Hi bjk
How and where did you measure the 15 degC / almost 4 bar ?

31-01-2016, 08:18 AM
Any chance it is a dual Evap setup? At what RPM did you take these Pressures? ( Pressure readings.)

01-02-2016, 08:45 AM
Hi all again,
the system s running around at 2300RPM and not dual Evap setup.. As far as 15C evap tem , ı have replaced probe on the evap coil ..that s what it was reading and also had a 17 some C evap exit temp which i believe confirms it...
thx bunch.....

01-02-2016, 09:20 AM
Backtrack some. With correct refrigerant charge, what is the Temp Differential on the Evaporator, measured by a digital thermometer at your RPM of 2300?
High side Pressure at the same RPM?

03-02-2016, 12:40 PM
I believe we had sufficient amount of refrigerant in the sytem. Cheked the sight class and no bubbles at all...
well we were testing the system for harsh conditions so 50C ambient and 50C cabin temp at the beginning..After a while we were able to see 14C evap temp(towards equilibrium) and 33C air inlet 22C air outlet temps( at the evaporator)
high side pressure was around 15 bar at the time