PDA

View Full Version : RE issue







install monkey
13-09-2015, 09:23 PM
whenever i view new posts i can see others have commented but when i click on a specific post it comes up with error 502 bad gateway- when i highlight a post i can see the first few lines of the thread but cannot open it to view or comment:confused::confused:

eggs
13-09-2015, 10:19 PM
Try holding your left arm in the air whilst your tongue pushes into your right cheek....that'll fix it.

install monkey
17-09-2015, 07:11 PM
IM BACK!

still cant log in using google chrome, but i can log in using safari browser??? and i havent changed any settings

install monkey
17-10-2015, 07:20 PM
yay- i can log in using chrome! :o

Brian_UK
17-10-2015, 09:45 PM
Any ideas as to what happened?

cadwaladr
06-11-2015, 12:54 AM
What's happening to this site? is everyone on holiday the posts are like tumbleweed not to mention the answers to my posts which are like rocking horse dung.

cadwaladr
06-11-2015, 12:56 AM
Not going to give up just yet but getting a little disillusioned?

cadwaladr
06-11-2015, 11:22 PM
Well that's it,sadly time for me to leave but will still view to help out best of luck people.

Grizzly
07-11-2015, 08:06 AM
If you post a question that I can Help with CAD I will answer!
The posts are flashed up for so short a time and so few of them displayed without scrolling through.
That no discussion can develop.
Since the format last changed responses have dwindled.
When You get members who can put any rubbish on their profile and comment whatever!
Maybe Questions should be asked?
Sit and Chill my friend!
There are some good guys on here that have earned the rite to question and comment.
You are one of them.
Grizzly

install monkey
08-11-2015, 07:57 PM
update, i cant log in with chrome- still get the error messages, but safari i can post?

davidmiller123
07-02-2016, 12:05 PM
I am running

install monkey
07-02-2016, 05:52 PM
good to see you can still post f ing hyperlinks