PDA

View Full Version : Hoshizaki fm-120-ee-50 problem







ref_freak
25-02-2015, 11:34 PM
Hey All

I have a few questions regarding a Hoshizaki FM120-EE-50. The arguer motor is moving slowly i presume this is correct? However the flaker head which is situated further below is not, should this be moving all the time ?

Lastly with the water switched off the water reservoir level does not lower, could there be a problem with water entering the Arguer? The general condition of the ice machine is pretty poor lots of scale all over the place. The refrigeration cycle seems to be working

Does anyone have any experience with these machines ?

thanks

aabbcc
24-03-2015, 08:42 AM
The auger and the gear motor should rev low ... From 7~ 12 rev/minute...

Water will not leave the water tanker if the auger is not turning and freezer is not in minus Celsius...
the Water tanker works with gravity... And us the machine produces flakes then water enters the Freezing Cylinder... Pretty straight forward...

If the ref circuit works then need to check if the machine blows the fuse of the gear motor,or if they have a thermal protector, check the thermal protector...

If so then you need to open all the freezer and take out auger .

In the most situations the Auger is touching the freezing cylinder... This is too BAD...
If so you need to make some shine to the freezing cylinder. Though this a work for a mechanic store with mils torn etc...

Well some years ago when the Jap's had these problems one of their technicians grabbed a wood stik and put in one edge a sand paper (Not very rough) For fine shine... I assume the damage in the inner of freezing cylinder were not too much...

And started to make UP AND DOWN MOVEMENTS... Many Many times... Until some how smoothen the damage.

Then reassempled everything...And use NEW roll bearings and the Charcoal they are using as top bushing... Really crappy idea... Anyway.