PDA

View Full Version : Vector 1850 Suction Line Temp Issue







swampy84
09-01-2015, 07:05 AM
Hi all. Have a suction line temp sensor reading -47 degrees, which is what it will read
for an open circuit. So I changed the sensor and still had -47. I then disconnected both the return air and suction line temp sensors and they were both getting 2.6VDC.
I then cut the wiring at the microprocessor and connected the suction line sensor directly
to wires 1MP19 & 1MP32. It is still coming up with -47 degrees lol.
I'm assuming its a micro, but just finding it hard to believe when there is an identical
voltage to that of the return air sensor which is reading fine.
Im not overlooking anything like a configuration error?
Any help appreciated

cadwaladr
09-01-2015, 06:11 PM
Do you not have another sensor say from another unit that works just to prove its not another faulty sensor?

swampy84
09-01-2015, 08:48 PM
Yeh mate tried multiple sensors as I've got spares in my truck

cadwaladr
09-01-2015, 09:01 PM
Have you got another micro to swap to eliminate prove the fault?

swampy84
09-01-2015, 10:32 PM
Yeah mate I'll slap it in and see how it goes
Not confident though as the output voltage
Seems ok

swampy84
09-01-2015, 10:34 PM
Just don't know what else it could be

cadwaladr
10-01-2015, 01:25 AM
Micros work of the devil/dark side

swampy84
11-01-2015, 05:48 AM
slapped in and configured a new micro and still no joy lol

swampy84
12-01-2015, 06:35 AM
sorted it lol incase anyone cares :))

gravy258
12-01-2015, 06:56 AM
what was it ?

IRMechanik
12-01-2015, 02:18 PM
yes please, what was the solution?