PDA

View Full Version : Whath the... hunting on High side?







AlexLPD
31-10-2014, 01:47 AM
Grettings fellow cyber-cool-dudes!

So this is an odd stuff.. . or at least very weird to me…

We whent to see a client this a 4.5Hp Compressor runnin on 415V, R-22.
for Air condittioning, for A/C duct type machine.

The client says It hears a noise… (pretty nice uh?)

So clean it up the condessor, plug the manifold, start the unit… ohhh the odd…

The system reach almost 450Psi, at the first seconds of the start… o my o my…
but then decrease to a more normal rate… around 300Psi… and then… starts to hunting between 200 and 350Psi… in the video you can get an idea… the condensation temperature also decrease… but the weird part for me , it is this is a system without TXV, is a fixed orifice, so… The low pressure was in 45Psi… way to low for A/C… add a litte refrigerant and get it near 55Psi, still a litte low… but the hunting never stops…


http://vimeo.com/110533904

:(So… Any one has a clue whats happening on the system?

Bad compressor?
Low charge?
Debirs on the orifice?
Bad luck Brian?

Thks!
-Alex.

The Viking
31-10-2014, 09:47 AM
All of the above + non condensables and maybe overcharged?

The truth is, with modern (and even not so modern) A/C systems when you experience symptoms like these the only sure way of finding out what is going wrong in the system is to reclaim all the refrigerant and compare the weight of it with how much charge the system should hold.

Far to often the suction pressure is low because of a dirty filter in the indoor unit or lack of humidity in the room it serves and the engineer who attend the call out "fix" the problem by adding more refrigerant...

Reclaim --> Weigh --> Compare. Then either Vacc and start afresh or start to look for other faults depending on the result, always the safest way.


:cool:

AlexLPD
31-10-2014, 01:50 PM
Thanks for the tip Viking ! :D


A ver y reasonable way yo go... And maybe once its empty, I can chek the oriffice to see it have any restricción, the filter dryer is one of those cheap expanded Cooper tubbing , OEM... Maybe os the Best it is to swap it to see whath happens.

sajjad321
19-12-2014, 12:34 PM
Hi when I turn it on off it 70-461 - test-king (http://www.test-king.com/exams/70-461.htm) starts up then bin full led flashes is not steady like maybe in wash mode think I'm going to get new pcb and front display Tried linking out switch did the same thing. Cheers