PDA

View Full Version : Plants that ALWAYS have the same problem...







Tycho
29-08-2014, 09:08 PM
But miraculously work perfectly for hours and hours after the service technician has mended the problem.

I bet every one of you have a system or two where you keep returning because of the same issue time and again and the on site technician keeps complaining "we've had this problem ever since..."

Site 1 problem: The machinery room is on the roof of a local fish factory, for some time the compressors would stop every now and then after working hours and everyone had gone home.
over night the alarm history would fill up with high temperature alarms from the storage rooms and it would overwrite the initial alarm that shut the system down.
over time the problem became more and more frequent, however, looking at the temperature log of the storage rooms I could see that it never stopped at the same time and concluded that it wasn't something periodic that happened the same time every evening/night.
The place is just a 5 min drive from where I live, so to get to the bottom of the problem I stopped by every time I drove past in the evening to see if it was running.
after a few days I got there about an hour after it had stopped and the first alarm was the emergency stop.

Interesting.

the emergency stop switches on this system is a "pulse switch", you push it and it goes back to normal state, so while I was there I checked all the connections on the emergency stop circuit and found nothing wrong, so I started the system again and went home.

The next evening it was the same thing, tripped on emergency stop, reset and started it again.

Third evening, again it was tripped on emergency stop, restarted and spent some time checking again, everything was in working order.
The place is right next to a marina, and as I was getting into my car I noticed a group of kids playing around on the pier, crawling onto boats and running around.
I was on my way to the store when I stopped at the place, so about an hour later when I returned, the kids were gone but the system had tripped on the emergency stop again.

1+1=2

The solution: Told the owner to lock the door to the machinery room after working hours, problem solved.


Site 2 problem: ship installation, the linear position indicator (LPI) on a Howden compressor keeps failing, we made some changes to the PLC program 5 years ago and I've pretty much been the only one servicing this plant for the last 7 years.

The machinist seems to forget that, because every time I come on board it's "We've had this problem ever since you did those changes on the PLC!"
The last 4-5 times I've been on board there has been a problem with the LPI on one of the compressors, it has been replaced twice and the problem persists, last time it was someone else who was there and replaced it.

what happens is that the LPI will suddenly give 0mA out instead of 4 mA this in turn gives a "sensor error" alarm and they are not able to start that compressor.

This last time I measured the 24V supply and used the log function on my fluke to record hi and lo peaks without finding anything abnormal.

the calibration of the LPI is pretty easy, there is a cover in the front that you unscrew, inside is a tiny button, with the compressor at minimum slide position, push the button, take the compressor to maximum slide position and push it again, you have now set the minimum 4 mA position and the maximum 20 mA position.
after doing this I checked the connections on the wires, jiggling the connector, pulling on the wires on the connection board, nothing...

Out of curiosity I pushed the calibration button once, then waited 5 sec and without moving the capacity slide I pushed it again, calibrating min and max position the same place on the LPI.
Lo and behold, instant replication of the problem.
after powering it off and on, it would give 4 mA for 3 seconds then flick to 0 mA.

The solution: checked the cap over the calibration button on the other compressor, it was screwed so tight I needed pliers to unscrew it. put both covers back on and secured them both with pliers and made sure there was no way I could unscrew it with my fingers.
Result: to be seen :)

Site 3 problem: Provision plant with air cooled condenser located in the main engine room with poor air circulation. The condensers were placed 4 inches from a ventilation duct and on either side there was a square pillar, so the condenser was supplied by an opening of 4 inches by 25 inches top and bottom, while in the installation guide for the unit it said it needed 7 inches from the wall and obviously all 4 sides open.
The shipyard solved this problem by making two ducts on either side, supplying fresh air right into the pillars *doh*
Discharge pressure switch set to 18 barg, system kept tripping on high discharge pressure. After a few visits I notice, whenever I throttle the discharge valve to see what pressure it trips on, it doesn't quite hit 18 barg. It's either a tad over or a tad under even tho I set it to trip with the needle perfectly on 18 bar.

The solution: Visit the nearest beauty saloon, buy a bright red nail polish, dab it on the adjustment screws on the discharge pressure switch...

A few years later I went back on a service to replace filters, met a new machinist and he told me how the previous machinist had been so unhappy with the placement of the compressor units that he had kept tampering with it to make the shipowner replace it with water cooled condensers, he also went on to say that whoever the guy from my company was who made the installation was utterly useless for putting the compressor units were they were, and that we were retards for not putting in water cooled condensers.

The zinger is that I was the one who installed the system, so I had the commissioning folder with me and I told him that according to the reports I have in the commissioning folder, the problem was brought to the shipowner representatives attention even before we started installing the pipes, so I showed him a report I had sent to the ship owner representative (the previous machinist that kept adjusting the HP switch) after my first visit on the vessel

it reads, and I quote:

To:Shipyard rep; our project manager
cc: shipowner rep

Regarding the installation of the provision plant on xxxxxx, I have some remarks on the placement of the compressor units. The installation manual specifies a minimum distance of 7 inches from any surface that may restrict airflow, as it is now there is 4 inches and the airflow is restricted on either side by the 4X4 inch support columns for the engine room supply air duct.
For proper operation of the provision plant I want the compressor units moved away from the air duct to ensure proper air supply to the condensers.

XXXXX (name of ship owners rep), After our conversation yesterday where I was told that the ship would periodically operate in tropical waters and that the mean temperature in the engine room will be 30C (86F) I would recommend you to replace the air cooled condensers with water cooled condensers to ensure trouble free operation in tropical conditions. I have spoken to our project manager and he was not aware of this, however he says that the condensers have enough capacity if the air supply is adequate.

Best regards
ME

The next day:

To: Ship owners rep
cc: me; our project manager

Regarding the placement of the provision plant units, it is not possible to move the units any farther from the air duct because the starting air compressor is in the way.
we have conferred with the XXXX project manager and have found a solution if this is acceptable by you.
We will make two new ducts on the side of the Engine room supply duct to provide air for the condensers.

Awaiting your approval.

Best regards

xxxxx

from: ship owners rep
to: shipyard; my project manager
cc: me

Hi xxxxx

We agree to your solution of adding extra air ducts as long as it does not interfere with the engine room supply and if xxxx (our project manager) agrees to it

From: our project manager
to: ship owner rep; shipyard
cc: me

Hi xxxx

I have read your e-mail and I have no objections to the placement of the compressor units as long as the ship yard can guarantee proper air supply for the condensers.


The ship yard installs the extra air supply, which blows air from the engine room supply fan and straight onto the pillars on either side of the condensers.


another report, this one is not in the commissioning folder:

from: me
To: our project manager

Hi xxxx

I didn't get any reply on the e-mail I sent you with the pictures of the "extra air supply" last week.

Did you get them? Have you spoken to the ship owner rep or the shipyard, because this is not good enough...


To: me
from: our project manager

Hi xxxx

Yes, I got your pictures, the condensers are big enough with the extra air supply.


From: me
to: our project manager

The installation manual says 7 inches from any obstruction and I'm betting that means all 4 sides has to be obstruction free, these condensers are 4 inches from the wall, and they are blocked from the sides by pillars, the air supply the shipyard made are blowing straight onto the pillars, not onto the condensers, it's 20c (68F) in the engine room now, the discharge pressure is 13 bar, xxxxx (owners rep) told me they will be in tropical waters with around 30C (86F) in the engine room, how will that work??

Sell them water cooled condensers!!!


To: me
From: our project manager

The condensers are big enough to cope with 30C (86F)

------------------
At this point I gave up, and 3 months after my visit where the machinist told me I was an idiot they went to work outside the coast of Congo for 3 months, the provision plant flatlined because of high discharge pressure and they had to take on board refrigerated containers to keep their provisions, they came back to Norway and replaced the air cooled condensers with water cooled condensers. Sadly their main base is in a part of Norway where we don't have a presence and they used a different company...

It's kind of bitter sweet to say 6 years after I installed the system " I told you so"


------------------

Long story, but I hope it makes you smile and maybe even recognize your own struggles :)

monkey spanners
29-08-2014, 11:29 PM
I enjoyed reading your stories Tycho and yes i recognise the situation though not on such a large scale.

Recently got called to look at a system for an old customer of mine, he had a milk cooling system installed by another company and has lost two tanks of milk in the hot weather. It is still under warranty but wanted a second opinion (about 8 months too late...)
Condensing unit sited inside in the loft, 10hp scroll on R404A, only 1 1/8" 1/2" pipework... compressor seems to trip on internal thermal overload and there is no alarm for this until the milk tanker turns up and the milk is too warm and spoiled. Suspect its got stupid high suction superheat, one of the evaporators its connected to is too small for it, didn't touch the system as other company will just bull**** and say its all my fault if they knew.

Also years ago we had a butchers shop where the landlord was turning the cold room off at night out of spite as he had the shop before and failed to make it work.

piewie
10-10-2014, 03:16 PM
I had a similar story in Cardington (Near Bedford) we installed a new ammonia system there at the abattoir. For a couple of weeks after the new building was completed and the plant commissioned we would have this alarm which would trip the system. By the time we got there in the morning there were so many high temp alarms that the cause of the shut was lost. Finally we got the scada to run an extended alarm log in the back ground like a text file these exist in most scada systems but need to be activated. Anyway we traced the problem to the emergency alarm button. What was happening is that after the buildings were changed the drivers were coming for collection in the evening and looking for the office which used to be where the new plant room now was. They would see the door and the button to the right and push it. Totally ignorant to the sign by the button which said EMERGENCY STOP.