PDA

View Full Version : Defrosted [frost free] fridge freezer then strange malfunctions when turned back on







CHRISMX
21-06-2014, 05:53 PM
"Hello All",

I did a Full Defrost on my Bosch Classixx `Frost Free` Fridge Freezer Model No: KGU30605GB - because the Temperature Display lights had started Flashing [plus slight buzzing sound]intermittently with usually Months [sometimes Years] between events - and the Fridge Freezer was not working at those times - I was advised that a Freezer Sensor was probably Iced up and the Appliance needed a Full Defrost.


I turned off the Power - cleared the Fridge and Freezer of all food and drink and removed the Freezer drawers and left the Doors wide open for over 24 Hours - the Kitchen temperature during this period was about 30 degrees [Day and Night] because I was away from Home and the windows were closed.

There was hardly any Water produced during the Defrost process - although I did not pull out the Appliance from the wall at that time when I looked behind it during the problems described below I could not see any water in the water container - I assumed that this was because a Frost Free Fridge Freezer which was NOT badly iced up due to problems with the Auto Defrost would NOT have much Ice to melt - ?


After the Defrost process I put back the Freezer Drawers and Food [still Frozen] and some items into the Fridge and turned the Appliance back on again - obviously the Red Warning light was On and the Fridge Freezer needed to `Start Up` / Circulate the Gas etc. - some VERY strange things then occurred:


About every 2 Minutes there was a loud `Click` and the Display lights went Off and then back On again within a couple of seconds.


This happened every couple of Minutes for at least over 80 Minutes - possibly up to nearly 2 Hours.


I know that this did NOT happen when the Appliance was first `Commissioned` after purchase - or when it has been Turned Off / Defrosted previously and then turned On again - I would have remembered this if it had happened.

After a couple of Hours the `Off / On` of the display lights had stopped but the Temperature display lights were Flashing and making a slight `buzzing` sound - this was the same as the original problem that caused Me to carry out the `Full Defrost`.



HERE IS SOMETHING THAT I FIND VERY STRANGE:


I found out accidentally that if I opened the Freezer Door the Temperature Display lights STOPPED Flashing and the Appliance made the usual noise that You would hear when the Compressor is operating - How was that happening ?

Basically the Fridge Freezer seemed to be operating `correctly` with the Freezer Door OPEN - but when it is closed the Temperature Display Lights Flash and the Appliance does NOT work !


I then wedged the Freezer Door open about 50mm to see if after a couple of Hours I could close the Door and perhaps the Temperature Display lights would stay illuminated - even to just keep the Food frozen until I could act on whatever further Advice I could get.

Obviously I knew that this could not continue as it would be detrimental to the Freezer - I was just `clutching at straws` because of not wanting to have the Freezer Food ruined.


After a couple of Hours I closed the Freezer Door and the Fridge Freezer was working - No Temperature Display lights Flashing - the Appliance seems to be working O.K. for the last 6 Days.


Could You please advise Me what could have caused these very strange malfunctions - after just a `Full Defrost` ?


I do realise that I will probably NOT have rectified the Defrosting of the Freezer Sensor as the Temperature Display lights started flashing again after the Defrost - I have been advised to carry out a 48 Hour Full Defrost If / WHEN the Display lights start Flashing again.

Thanks in advance for any suggestions / information.

Regards,

Chris


P.S: I inadvertently posted this originally in `Technical Discussions` - Please accept my apology - could a Moderator please delete my thread / message in that section - "Thanks"

CHRISMX
23-06-2014, 10:53 PM
"Hello Again",

I am disappointed - 66 Views of my thread / message and NOT ONE Reply !

I was convinced that there would be some Refrigeration Engineers who from my descriptions would be able to explain the sequence of events / or the component malfunctions that caused the very strange situations that I described.

Surely there are some Engineers who could speculate on what could have occurred to cause the 3 described Malfunctions - ?

Regards,

Chris

Grizzly
24-06-2014, 06:44 AM
Hi Chris.
Sorry to disappoint, only myself and many, many others who are Refrigeration Engineers do not do white goods!
They are all fridge circuits but the technology is worlds apart.

In fact there are only 1 or 2 that I know of that could assist you (Possibly!)
If you stay on the forum long enough you will see for yourself how little white goods are discussed and resolved.
Grizzly

mikeref
24-06-2014, 08:32 AM
There are just too many brand names and numerous "upgraded" PCB's.
Unless someone has specifically worked on the same model as yours, there is little chance of having some here knowing what is wrong.

Taking a stab in the dark, i would say your PCB has conflicting issues. Maybe fridge sensors are feeding wrong information or the PCB is faulty.
You might have an "Inverter" equipped fridge...or possibly one that has an electronic start relay on the compressor. Either way, your best bet is to go back to where you purchased it and have them find a solution from Bosch.:)

CHRISMX
25-06-2014, 11:37 AM
Hi Chris.
Sorry to disappoint, only myself and many, many others who are Refrigeration Engineers do not do white goods!
They are all fridge circuits but the technology is worlds apart.

In fact there are only 1 or 2 that I know of that could assist you (Possibly!)
If you stay on the forum long enough you will see for yourself how little white goods are discussed and resolved.
Grizzly

"Hello Grizzly",

Thanks very much for your reply.

When I found this Forum I originally posted my thread / message in the `Technical Discussions` section as for some strange reason I had not noticed the `Domestic` section.

At that time I did think that the Forum was mainly based on Commercial / `Industrial` Refrigeration and for Technical Discussions between the Engineers - But when I later saw the `Domestic` section and reposted my message to here I thought that there would be Domestic / Fridge Freezer Engineers on here.


I hope that this will not irritate Members / Engineers:

My Fridge Freezer is still working and nothing has malfunctioned for the last 10 Days.


BUT - I hope that You will all understand from my descriptions of the very strange malfunctions when I turned it On after the `Full Defrost` that I was worried about what had happened - and as I am a Heating & Gas Engineer / Plumber with a `Technical Mind` I knew that the malfunctions were definitely worth looking into - there was nothing `normal` about them - just the opposite !


I did Post a similar thread / these malfunction descriptions on the UK White Goods Forum - No-one responded with any technical suggestions - not even ONE reply.


Thanks again for replying to Me Grizzly.

Regards,

Chris

CHRISMX
25-06-2014, 11:57 AM
There are just too many brand names and numerous "upgraded" PCB's.
Unless someone has specifically worked on the same model as yours, there is little chance of having some here knowing what is wrong.

Taking a stab in the dark, i would say your PCB has conflicting issues. Maybe fridge sensors are feeding wrong information or the PCB is faulty.
You might have an "Inverter" equipped fridge...or possibly one that has an electronic start relay on the compressor. Either way, your best bet is to go back to where you purchased it and have them find a solution from Bosch.:)


"Hello mikeref",

Thanks for your reply.

My Bosch Fridge Freezer has been working O.K. for the last 10 Days.


The Malfunctions that I described occurred when I turned the Fridge Freezer back On after a 24 Hour `Full Defrost` - 10 Days ago.

The Defrost was suggested to Me by a Fridge Freezer Engineer on the UK White Goods Forum after I posted a thread on there asking about the Appliance Temperature Display lights Flashing and whatever was causing that meant that the Fridge Freezer was not working - they suggested that this could be caused by a build up of Ice on a Freezer Sensor which needed thawing out / hence the `Full Defrost`.


None of the malfunctions that I described in my original message on here were EVER happening before the Full Defrost except the Temperature display lights Flashing - and none of those other malfunctions have happened again since.


After reading the message from Grizzly about there not being any `White Goods` / Fridge Freezer Engineers on here I would guess that none of the Engineers / Members on here have experienced `Temporary Malfunctions` such as these on other Refrigeration Equipment:

AFTER TURNING ON THE FRIDGE FREEZER:


About every 2 Minutes there was a loud `Click` and the Display lights went Off and then back On again within a couple of seconds.

This happened every couple of Minutes for at least over 80 Minutes - possibly up to nearly 2 Hours.

ALSO - HERE IS SOMETHING THAT I FIND VERY STRANGE:


I found out accidentally that if I opened the Freezer Door the Temperature Display lights STOPPED Flashing and the Appliance made the usual noise that You would hear when the Compressor is operating - How was that happening ?

Basically the Fridge Freezer seemed to be operating `correctly` with the Freezer Door OPEN - but when it is closed the Temperature Display Lights Flash and the Appliance did NOT work !


None of this has happened since that Day / during the last 10 Days - BUT I hope that You would agree that I was rightly concerned about these very strange `Temporary Malfunctions`.

Thanks again for your reply.

Regards,

Chris