PDA

View Full Version : I can't read threads any more







Frikkie
18-11-2013, 11:12 PM
I am not sure why I cant see lots of the thread in the electrical area. I used to like to read off the old discussions but I can't see them any more. If I look on the front page of the forum it says threre are 675 electrical threads but when I go into the electrical area I can only see four threads and an extra two at the bottom that were deleted.

I think I may have changed a setting by accident so I tried some settings but it didn't help and I'm not sure maybe something else. Can someone kindly help me find the others please.

Thank you.

install monkey
18-11-2013, 11:15 PM
http://www.refrigeration-engineer.com/forums/forumdisplay.php?70-Electrical
i see 16 threads- a lot have been removed due to spam

Frikkie
18-11-2013, 11:40 PM
Hi Install Monkey, that's the place I was looking for them. You can see a few more than I can but there used to be lots of pages of threads in there and all the threads I had read were good and didn't have spam. I hope they weren't all deleted. I think they may still be somewhere because it says there's 675 electrical threads on the forum front page.

install monkey
18-11-2013, 11:48 PM
maybe its a glitch- as you say you can see 675 threads on the main page- webram will sort it when he gets off his chopper- (harley) haha

Brian_UK
19-11-2013, 12:30 AM
When you are in that section check at the bottom of the screen/page there should be a box that gives you the option to select how far back in time you can go to see the threads.

I extended mine to one year and filled the screen.

Frikkie
19-11-2013, 12:35 AM
Thank you Brian. I can see them now again. :)

Josip
19-11-2013, 12:49 AM
Hi, Frikkie :)


Thank you Brian. I can see them now again. :)

Try here http://www.refrigeration-engineer.com/forums/archive/index.php

At the bottom on the right side .... Archive


Best regards, Josip :)

Frikkie
19-11-2013, 08:57 AM
Hi Josip. Thank you for the link. I think I can be busy a long time with a lot of reading.

WebRam
20-11-2013, 11:04 AM
well I was going to fix it ;)