PDA

View Full Version : Help - Air Source Heat Pump Stops after 5 mins







niecyriley
28-10-2013, 10:57 AM
Domopac 100.5G (17.5 kw)

The heating system is all brand new and has only be used once over winter 2012 for our hot water needs and our underfloor heating. We have had no problems. We also have solar as well.
In the last few days the sun has disappeared and of course I have been waiting for the machine to start as the hot water has been getting colder. I haven't turned the floor heating on as it is not necessary yet.

I went out to the machine and there was an error code on the display, I initially thought the electricity may have gone off at one point.

I turned the electricity off and then back on. The machine starts perfectly, but only for 5 minutes, then comes up with and Error code 6 on the display panel. I have repeated this process many times, but alas it turns off after 5 minutes. You could almost set your watch by it.

The manual is in French (we bought the machine in France)
Error Code 6:

Panne: Panne de protection a basse tension du systeme 1.
Causes: Deconnexion de protection a basse tension.
Le zymogene du systeme n' est pas suffisant.
Solution: Ajout de zymogene.
Controler ou remplacer le protecteur a basse tension

IN ENGLISH:
Failure: The failure of a protection system for low voltage.
Causes: Disconnect the low voltage protection. The system zymogen is not sufficient.
Solution: Add zymogen. Control or replace the protective low voltage.

I have had the plumber and electrician out to see what they think. They were the original people who installed it. Both are certified so I have no doubt about their ability. The electrician tested all the wiring and there seemed to be no problem. The plumber poked and prodded and said he would need to bring the engineer who initially got the machine working when it was first installed.

I translated the error in Portuguese for them also. The word zymogen has got everybody baffled.

The company in France who sold this particular heat pump no longer exist.

I have checked the temperature is set higher than the existing water temperature. Checked fuses etc.

If I turn the power supply off and on, the machine will start perfectly, but alas only for 5 mins.

So in my desperation who speaks the same language as me, I am hoping you may have an answer.

Would appreciate your help in any way.

Denise Papoin

Multizaf
01-11-2013, 10:20 PM
are you shure that translate is right?
I guesing that lo-pressure swich on heat pump dont work

install monkey
27-03-2014, 07:33 PM
seeing as your area is only west of houston- dont think portugal is on your patch:D

r.bartlett
28-03-2014, 06:48 AM
post pictures of the manual. electrics and wiring diagram.

http://www.domotechnologie.com/index.php/contact