PDA

View Full Version : Commissioning Advice







ChrisMowatt
19-10-2013, 01:35 PM
In early 2006 I took delivery of two 10kW 36000 btu Hiseer water/water heat pumps (GSWW036) to heat my home, intending to install them myself as I live in a remote location. Then, my life became too busy, so I installed an oil boiler and have been burning oil ever since.

The oil boiler failed recently, so I finally got round to installing one of the heat pumps, using a nearby pond as the source of low grade heat. No installations instructions came with the heat pump or they have been lost.

When I turned on the heat pump for the first time the controls went through the start up process, turning on the pump for the external loop first and then the pump for the internal heating circuit. After a short period the LCD reports error code 001 and beeps. The compressor is not turned on.

I guess error code 001 is insufficient water pressure in one of the circuits, but I am confident the flows are good in both circuits. I suspect that one of the sensors has failed or become disconnected from the control board.

I bypass the control board and connect the compressor directly. The compressor works and the heat pump starts to produce heat in the heating circuit and the outflow in the cooling loop is significantly cooler than the inflow. So far so good.

After an hour a frost starts to develop on one of the accumulators. Is this normal or does it mean that there is insufficient flow in the loop to the low grade heat source?

How should I go about diagnosing the 001 error code? What is the most likely cause?

Any advice much appreciated.

Chris

Josip
19-10-2013, 08:35 PM
Hi, ChrisMowatt :)



....... No installations instructions came with the heat pump or they have been lost.

When I turned on the heat pump for the first time the controls went through the start up process, turning on the pump for the external loop first and then the pump for the internal heating circuit. After a short period the LCD reports error code 001 and beeps. The compressor is not turned on.

I guess error code 001 is insufficient water pressure in one of the circuits, but I am confident the flows are good in both circuits. I suspect that one of the sensors has failed or become disconnected from the control board.

I bypass the control board and connect the compressor directly. The compressor works and the heat pump starts to produce heat in the heating circuit and the outflow in the cooling loop is significantly cooler than the inflow. So far so good.

After an hour a frost starts to develop on one of the accumulators. Is this normal or does it mean that there is insufficient flow in the loop to the low grade heat source?

How should I go about diagnosing the 001 error code? What is the most likely cause?

Any advice much appreciated.

Chris

In my opinion this is the first point where you should start asking installation instructions and other documents ....

http://www.hiseer-heat-pump.com/sdp/502558/4/cf-2834443/0/Contact_Us.html

Best regards, Josip :)

nike123
20-10-2013, 08:11 AM
After an hour a frost starts to develop on one of the accumulators.

It could be sign of problems with water flow. Stop overriding control board.
As I see from link Josip posted, it is Chinese made, and probably without any support. You get what you pay for!;)
Controller is probably some Siemens PLC. If it is other one, maybe you are lucky if it is parametric programmable, since error codes are known. With PLC, all is left to imagination of programmer.

Make some photos of controller and post it here or on some photo sharing page and post here links.
Also,note all controller tags and post here.

Multizaf
02-11-2013, 12:38 AM
i guess that heat pump have 3 phase electric motor and direction of compresor isnt right.
Try to change phase.

Best regards

r.bartlett
02-11-2013, 11:42 AM
i guess that heat pump have 3 phase electric motor and direction of compresor isnt right.
Try to change phase.

Best regards

please explain your diagnosis

chemi-cool
02-11-2013, 07:24 PM
please explain your diagnosis

Very simple:D, that will solve the water flow problem.......

Multizaf
02-11-2013, 08:51 PM
Some heat pumps have phase protection , to be sure that compressor have right direction of rotation.
Best thing is to change two wires And try if Heat pump will still show error code 001.

I hope this explanation is better now.

Henkri
19-03-2014, 01:29 PM
This errorcode means circulation problems (flow switch).