PDA

View Full Version : Atlas Copco VSD fault







glenn1340
25-06-2013, 03:28 PM
Hi guys, I know there are a few here who have experience on Atlas Copco compressors. We`ve got a fault on a 315VSD oil free machine "Converter format failure 80" Atlas have been in and they fitted a new electronikon as a temp fix but to no avail. ABB repaired to drive as it shorted out a while back. So I`m just wondering if any of you have any ideas. Cheers, Glenn

dorinspeedy
26-06-2013, 10:10 AM
this could help you, check your email

dorinspeedy
26-06-2013, 10:12 AM
is too big to attach

dorinspeedy
26-06-2013, 02:37 PM
1050710507

dorinspeedy
26-06-2013, 02:41 PM
this may help you

glenn1340
27-06-2013, 01:35 PM
Thanks again dorin

dorinspeedy
27-06-2013, 04:14 PM
I'm curios if compessor works now as its should, I don't know how the technicians from Atlas works if they don't know how to adress a simple problem. If you have any trouble I try to help you with my knowledge.

glenn1340
28-06-2013, 07:43 PM
I was talking to an ex Atlas guy the other week and they`ve lost a lot of engineers due to cut backs on overtime etc. We`ve got the compressor running now but the MD dryer motor won`t run. The main drive had a major short to earth through the braking resistor bus bar. This has been rebuilt but I`m wondering if the shock sent a spike though the dryer motor VSD. On load the dryer motor speed reads 0 rpm on the Elektronikon so I think I`m right in thinking the drive isn`t powering the motor. The green power LED on the drive (ABB ACS141 K18) is on and the Rxd Led (receiving) flashes several times on start up as does the Txd (transmitting) LED but after a few seconds the transmitting LED goes out leaving the power and receiving LEDs only lit. I would think the transmitting LED should be flashing too but I can`t find anymore info` on that. I`m back on days next week so I`ll give ABB a call if it can`t be resolved. Thanks for the on going help Dorin I`ll let you know how it goes. Cheers,Glenn

glenn1340
02-07-2013, 07:37 PM
Got it sorted. It was a faulty service switch. Removed and cleaned the contacts now the dryer motor is turning ok. The transmitting LED on the VSD is now flashing too, so that`s one to remember if the dryer motor won`t run. Thanks again for the info earlier Dorin.