PDA

View Full Version : error with coolpack with R410A







nihilest
22-04-2013, 05:08 PM
Hi everybody,
I'm an engineering student and I'm using "RefrigerationUtilities" for didactical purposes. I have always found it very useful and bugs-free but recently has occurred an error.
Everytime I try to plot (T-s) diagram for R410A the program shows me this error: "Error in calculating values - try default values for plot".
I tried using default values and also changing values in the window "Set properties fot T-s diagram".
I simply need to plot the diagram, so it could be very helpful to have correct values for the setting; I noticed that this problem occurs only with this mixture and I've already tried to uninstall and reinstall the software without any success.
In alternative, if anyone can link me a T-s Diagram for R410A it would be nice!!!

Brian_UK
22-04-2013, 11:00 PM
Sorry, can't help, my version of Coolpack doesn't have R410a in the T-s utility.

nihilest
23-04-2013, 04:18 PM
Are there other free tools for plotting T-s diagrams? or site where I could find it? In Dupont documents I've found only (p-h) diagram.

narkom
23-04-2013, 07:25 PM
Try
http://www.solvaychemicals.com/EN/products/Fluor/Software.aspx

nihilest
23-04-2013, 07:44 PM
Try
http://www.solvaychemicals.com/EN/products/Fluor/Software.aspx

Thank you so much!!! I found it!! Thanks for the support!!