PDA

View Full Version : LT Dorin comp fault oil foaming







cold.man
09-04-2013, 10:26 PM
I am looking at a SCM pack where I have got the oil foaming on the LT comps. The oil rez on the HT side of the compound system is at receiver pressure 34 bar and when the solenoid on the oil managements is opening to fill it is causing the oil to foam in the sight glass on the oil management system ( teklab oil management system).
The suction pressure of the LT comps is 10 bar I think the problem is the high pressure difference between the LT crankcase pressure and the oil pressure causing the foaming.
The oil is fine on the Dorin HT comps but the problem is only with the Dorin LT comps.
Has anyone come across this before and if so how have you managed to solve the problem thanks in advance.

cold.man
09-04-2013, 10:43 PM
We never had this problem with the bitzer comps with traxoil management systems, the oil pressure was still at receiver pressure for the LT and HT comps.
It is only since the new packs being roled out with Dorin comps and the teklab oil managements we have had this problem with the LT comps.

Peter_1
10-04-2013, 07:16 PM
Is this a CO2 pack?

RONB
10-04-2013, 08:46 PM
I am looking at a SCM pack where I have got the oil foaming on the LT comps. The oil rez on the HT side of the compound system is at receiver pressure 34 bar and when the solenoid on the oil managements is opening to fill it is causing the oil to foam in the sight glass on the oil management system ( teklab oil management system).
The suction pressure of the LT comps is 10 bar I think the problem is the high pressure difference between the LT crankcase pressure and the oil pressure causing the foaming.
The oil is fine on the Dorin HT comps but the problem is only with the Dorin LT comps.
Has anyone come across this before and if so how have you managed to solve the problem thanks in advance.

Yes we had the same problem at a JS store just before Christmas. I didn't go back but one of my colleagues managed to sort it out. I'm not a 100% certain but he did something with the oil injection timer and something else. I will give him a ring tomorrow and find out exactly what he did. The oil line was very cold and it was as if it was expanding at the oil control unit and we had an ice build up around the sight glass.

cold.man
10-04-2013, 09:44 PM
Hi Peter

Yes this a CO2 pack compound system.

Hi RONB

The oil level in the rez is ok the timer controls the valve between the temprite oil Sep and oil rez.
With frosting on the sight glass that sound like liquid in the oil, that would have been flushing the oil out of comps. I have had that problem before and the problem your colleague had sounds to be possibly the same problem.
I would appreciate it if you could check though mate that would be great.

camelCase
08-08-2013, 01:33 PM
Could be too much refrigerant dissolving into the oil and then "flashing" back out? What type of oil is the LT and HT compressors using?