PDA

View Full Version : Help ry100fj7v1







Craig22
26-01-2013, 01:52 AM
Wondering if anyone can help me as I'm having a nightmare with this system! Daikin RY100FJ7V1 ducted on R22! Found system to be short of gas, found leak and re commissioned. Then would only get 30 degrees on the coil (41 settings) re claimed system and changed expansion valve and head and re charged! The system is still doing the exact same thing. Boss is going wild and I'm back up on the snowy roof trying to fix it again Monday! Any ideas would be handy I'm thinking Outdoor PCB. System has no faults logged. Cheers

The Viking
26-01-2013, 11:53 AM
Short of charge? (have you measured the pipework and recalculated the total charge)
Lack of airflow across/around the outdoor unit? (Is the coil clean, the fan running flat out and nothing behind or in-front of the unit)
Is the compressor pumping properly? (This is an old lady at the end of her game, a pumpdown test will give you an indication of her efficiency)

After the above has been checked (Oh, I do assume you took a deep vacuum on her and used OFN whilst you were brazing) you need to start looking at pressure/temperature relations.
It is unlikely that it will be an electrical/control issue, they tend to either stop the unit completely or not be present...

:cool:

.

Craig22
26-01-2013, 12:32 PM
Short of charge? (have you measured the pipework and recalculated the total charge)
Lack of airflow across/around the outdoor unit? (Is the coil clean, the fan running flat out and nothing behind or in-front of the unit)
Is the compressor pumping properly? (This is an old lady at the end of her game, a pumpdown test will give you an indication of her efficiency)

After the above has been checked (Oh, I do assume you took a deep vacuum on her and used OFN whilst you were brazing) you need to start looking at pressure/temperature relations.
It is unlikely that it will be an electrical/control issue, they tend to either stop the unit completely or not be present...

:cool:

.

Thanks for the reply! I have done everything you said apart from the compressor pump down test and was actually thinking about this when I was driving home! If the unit was a German Sheppard you would take it to the bets to be put down but the client wants to try get it running!

r.bartlett
26-01-2013, 05:36 PM
Wondering if anyone can help me as I'm having a nightmare with this system! Daikin RY100FJ7V1 ducted on R22! Found system to be short of gas, found leak and re commissioned. Then would only get 30 degrees on the coil (41 settings) re claimed system and changed expansion valve and head and re charged! The system is still doing the exact same thing. Boss is going wild and I'm back up on the snowy roof trying to fix it again Monday! Any ideas would be handy I'm thinking Outdoor PCB. System has no faults logged. Cheers

Why did you change the valve and why do you now think it is the pcb?

Craig22
26-01-2013, 05:54 PM
Why did you change the valve and why do you now think it is the pcb?

Was only getting 10 degrees difference in heating and cooling on the coil! Changed expansion valve and head! Maybe thinking the PCB isn't opening the expansion valve enough

frank
26-01-2013, 08:41 PM
You need to post some temperature and pressure readings so that a proper diagnosis can be made instead of guessing whats wrong

Craig22
26-01-2013, 08:57 PM
You need to post some temperature and pressure readings so that a proper diagnosis can be made instead of guessing whats wrong
3 bar suction, haven't taken discharge 20 degrees air on 30 air off in heating 7 in cooling. Seems like condensor is running well outside just not getting the duty inside! Just trying to see if anyone's had this before

hookster
26-01-2013, 10:04 PM
3 bar suction, haven't taken discharge 20 degrees air on 30 air off in heating 7 in cooling. Seems like condensor is running well outside just not getting the duty inside! Just trying to see if anyone's had this before

Have you got a faulty changeover or have you just posted your condensing figures wrong?

marc5180
26-01-2013, 10:59 PM
3 bar suction, haven't taken discharge 20 degrees air on 30 air off in heating 7 in cooling. Seems like condensor is running well outside just not getting the duty inside! Just trying to see if anyone's had this before

So you have 30 degrees C coil temp but also 30 degrees C air off the indoor unit?

As Frank says more pressure/temps are required to help with the diagnosis.

Suggest

Discharge pressure or liquid pressure (SCT)

Discharge temperature after the compressor

Liquid temperature

Suction temperature

Suction pressure (SST)

Air on/off indoor

Air on/off outdoor

You need to see if the discharge temperature from the compressor is much higher than your indoor coil temp, if it is then start with looking at the 4 way reversing valve.

If its not then start looking at low superheat flooding the compressor which will affect the discharge temperatures.

Again without knowing the temps & pressures its just guessing

The Viking
27-01-2013, 01:38 AM
And...

Accurate figures is needed.
Your 3 Bar, sure it wasn't 2.95 or 3.07???

install monkey
27-01-2013, 11:55 AM
http://www.mediafire.com/view/?epjaejoexnr50dp http://www.mediafire.com/view/?6r7q2k2nebsrukf http://www.mediafire.com/view/?g0ode3h8rvhhzx1 bit of literature into the operation of units-any red led 1,2 flashing or on on the outdoor??- measure piperun,check strainers aren't clogging