PDA

View Full Version : Danfoss EKC 331T







abet_meneses
24-11-2011, 01:03 PM
Fellow Members


Have problem with Danfoss EKC 331 T which was use as compressor
controller which control 3 compressor on a compresor rack.On the Display reads "OFF"
and as we do the checking the relays out on the compressor is open.We check the transducer,the cable and the wiring and it ok.

Dont have in mind what went wrong.Please help.:confused:

Grizzly
24-11-2011, 10:05 PM
Abet.

Read the first sentence under the heading of Micellaneous on the attached page.
Someone has been finger poking.

Grizzly

abet_meneses
24-11-2011, 10:25 PM
Grizzly,

Does it mean the transducer is defective?we try the transducer to other controller and
it works ok.Any other way sir,to solve this,if you wont mond.

Grizzly
25-11-2011, 06:55 AM
Grizzly,

Does it mean the transducer is defective?we try the transducer to other controller and
it works OK.Any other way sir,to solve this,if you wont mond.

Abet.
It could be, but I suspect one of the options 1 to 11 has not been selected.
Therefore the controller does not know which option it is to control by.
And therefore is in shutdown mode.
Read it again and you should understand more.
Grizzly

750 Valve
25-11-2011, 07:17 AM
If parameter o22 is set to #2 then opening the circuit between terminals 19 and 20 will cause all control to stop and display "off". This is like an external start stop and could be used in conjunction with a possible manual reset HP control to stop the controller calling for compressors on an HP trip - this is just one example of any such application, it could be used to start and stop the rack for any number of reasons.

Full manual here
http://www.ra.danfoss.com/TechnicalInfo/Literature/Manuals/01/RI8GZ353.pdf

abet_meneses
25-11-2011, 09:52 AM
Grizzly,
In parameter o10 our setting is #3 since we have AKS 32R for compressor regulation.

750 Valve.
In parameter o22 our setting is #2.and yes we have open it So display is OFF.Since we already re connect it the display is now 0.01 but the relay terminal 3 & 4 is close while other two relay remain open.On parameter o20 as -1C is the setting while on o21 we set it on -12.I"m at lost why relay term.5&6 and term.7 & 8 doesnt close to operate the other two (2) compressors.