PDA

View Full Version : Grapics make the pages slow







Makeit go Right
24-02-2011, 02:57 PM
Any chance of reducing the size of the graphics or maybe the other bits that slow a page down.

I have broadband but this site (unlike others) seems to respond soooo slooooowwww.

WebRam
24-02-2011, 05:46 PM
Hi, I removed the background image to see if it helps you but the site loads fine for me on firefox

Tesla
25-02-2011, 06:46 AM
Hi Guys
I have ADSL 2+ and it only takes a few seconds. Dudes I really like the graphics - well better than nothing.
Can we have some more comments please on this one. I run Firefox.

ps I like the new random photo albums, and bloody good job on the new look I like it Boss - Thanks

Makeit go Right
28-02-2011, 01:30 AM
Well, I am on F/Fox and BB(BT). I find this site slower than others (and a bit slower than it used to be), which was why I mentioned it.

Sometimes a large icon has more effect than a smaller one, and the pages seem to have plenty of medium/large icons.................just an idea. Maybe they could be reduced in size to speed things without loosing out on the appearence.

(Maybe it's all these Google ads?)

Tesla
28-02-2011, 04:11 AM
Hi Makeit go Right
With Firefox you can get an ad on called Adblock Plus where you right click on any image and can choose to permanently block any image from any page on any site I don't use it on this forum because the boss gets some bucks from advertising to keep things running. But if you think the images are a problem you could try it, it's free and handy especially with slower speeds or limited usage. I have a 500gb so will almost never run out. Cool I have read a few guys calling the dude on the left a bit poffy looking and don't like it - but we should at least have the crest.

MikeHolm
02-03-2011, 02:32 AM
what happened to seeing those who are watching a particular thread as well as the rep points?

WebRam
02-03-2011, 08:53 AM
we are in the process of "optimising" the site for speed after some members mentions loading speed. Bare with us while this happens as we want to see what, if anything, is causing that.

MikeHolm
02-03-2011, 01:41 PM
No problems, .....what would be a good bribe, virtual pint OK

MikeHolm
23-06-2011, 09:05 PM
Don't know if anyone else is having this problem but when I go to any post, read it, and then hit "back", it does nothing about 70% of the time. I have to go to the main header (whats new, for example) and start fresh. i don't have this problem on any other forums I am on. Any thoughts?

Goober
23-06-2011, 09:13 PM
I have to agree about the site being slower since the changeover. It is. both on my home and work computers...

mikeref
25-06-2011, 10:23 PM
I have to agree about the site being slower since the changeover. It is. both on my home and work computers...
Hi Goober. I had a terrible time with computer some months back where pages and graphics on this forum were slow, then it crashed... and alot of info lost. Problem was traced to a random e-mail that i opened. You might want to go to "tools" and clear all history first, then check your security is up to date.. Mike.