PDA

View Full Version : R22 OPerating Pressures





Futsal1st
29-01-2009, 07:28 AM
Ok, I have a 30 kW office air conditioner with a hermetic compressor, air cooled, operating on R22.

The following readings were taken of the condensing set:-
Suction 440 kPa
Suction temp 20.3C (at comp suction service valve)
Discharge Pressure 1950 kPa
Discharge Temp - 75C (at comp discharge service valve)
Liquid line temp, before tx valve (located in the condensing set) 44.8C
Air on condenser - 32.8C
Air off condenser - 47.3C
Evap air on 24C
Evap air off 14C



Firstly, IMO suction and discharge pressures appear relatively 'normal' to me (happy to be told they are not). This is why I went further and got more readings.


What can be gathered from these readings? I am fairly comfortable saying that the superheat appears too large. This could be TX valve setting or more likely gas charge (based on not fiddling with TX valves first).


But what about the discharge temp at the compressor and the liquid line temp. What can be gathered from these?


Your insight would be greatly appreciated.

james770
29-01-2009, 08:03 AM
Have you got a liquid line drier??It could be blocked if you`ve got liquid line temp of 44.8 and discharge temp of around 53

narkom
29-01-2009, 09:37 AM
Have you got a liquid line drier??It could be blocked if you`ve got liquid line temp of 44.8 and discharge temp of around 53
So the sub cooling is about 9K and it looks good for me.
To Futsal1st:
If you know the compressor model a cooling capacity may be estimated with the Coolpack. Check http://www.refrigeration-engineer.com/forums/showthread.php?t=16871
page end.

Brian_UK
29-01-2009, 09:51 PM
Also, do you actually have a problem with the way the unit is performing ?

Futsal1st
29-01-2009, 11:27 PM
Also, do you actually have a problem with the way the unit is performing ?
Not really. The plant appears to be slightly short of grunt based on continuing space complaints.

There is no liquid line drier in the system.

Brian_UK
29-01-2009, 11:37 PM
Are you relating these complaints to your present high ambient conditions or is that not in your area?

Temprite
30-01-2009, 12:37 PM
Are you relating these complaints to your present high ambient conditions or is that not in your area?

It's in my area and i am well over it!!:(:(:mad::mad:

Brian_UK
30-01-2009, 08:07 PM
It's in my area and i am well over it!!:(:(:mad::mad:I've been reading about it in our press and I must sympathize with you - geeeeez, that's hot :eek:

Slatts
03-02-2009, 01:30 PM
Head seems a bit high. Is the condenser clean?
with 20C suction return and 1950Kpa head, the discharge leaving at 75C looks strangely low. I'd have expected something closer to 100C.
you write the air on temp at the condenser was about 32C so it's obviously not a high ambient problem.
I'd be taking a close look at the condition of the condenser.
on the other side of the coin, your suction pressure seems a bit low. 2C saturated suction. You say it's a TX system? Does it have a sight glass?

wilsoncheung
04-02-2009, 07:40 AM
Where did you put the compressor? Indoor or outdoor?

wilsoncheung
04-02-2009, 07:42 AM
Suct Temperature is too high and it's quite close to the evap air on temp (24), So I guess the compressor is installed outside and the suct temp is not well insulated, which makes the suct temperature incorrect.

Scramjetman
14-02-2009, 02:46 AM
TD's on indoor unit don't look too bad. 10 deg C is reasonable. Dewpoint for 24 deg 50% RH room is not far below 14 deg so you probably don't want your supply air temp too much lower or you will have condensate issues with your supply air registers.
How's your air volume?
If you want to check if the machine is making good power, measure the air-on temp and humidity and the air-off temp and humidity of your evaporator. Get a psychometric chart and read off the values of enthalpy that correspond with these two conditions.(kJ/kg scale)

Then measure the air volume and apply these figures to the following formula:

Watts = l/s ( air volume) x (air-on (kj/kg) - air-off(kj/kg)) x 1.184

Divide the result by 1000 to get kW.

Compare this with the kW rating on the nameplate of the machine.

Gary
14-02-2009, 08:37 PM
The plant appears to be slightly short of grunt based on continuing space complaints.



I'm tempted to say the unit is running reasonably well and pumping a heavy load (cond TD 20C/36F over ambient), but given the above statement perhaps a little fine tuning is in order.

Check the superheat at the TXV bulb. Perhaps it can be tweaked a little.

Gary
14-02-2009, 08:52 PM
Suct Temperature is too high and it's quite close to the evap air on temp (24), So I guess the compressor is installed outside and the suct temp is not well insulated, which makes the suct temperature incorrect.

The suction is a little high because the blower is running a little too fast, but as long as it doesn't cause humidity problems it is not unreasonable. A little tweak of the TXV might help balance it out.

And suction line insulation is always a good thing... if the suction line is uninsulated, this could account for a significant portion of the heavy condenser load. Unfortunately we don't have a temp reading at the TXV bulb.