PDA

View Full Version : Cowboy problems







Cary
26-08-2008, 12:57 PM
I often think all these bloody regulations and licence requirements are just there to make our life more difficult, but then along comes a day like today when you realise that maybe the Indians need all the help they can get against the still present cowboys.

I was asked to repair a coolroom that the customers mate had built .It didn't operate properly and after three of four call backs ( one with another "fridgie " when the comment, well I wouldn't have done it that way ,was herd) the customer decided to get another opinion.

The room was fabricated from old panel about 1200 by 900 by 2400 high and he had used a 1200w freezer condensing unit running on R22 matched with a low profile freezer evaporator squeezed into the room with a 404a TX Valve and oversized orifice designed for the original larger freezer.

Apart from the large obvious leak on the sight glass the previous workman (can't think of another word to describe him,he was not an electrician because he wired the shed and when a real sparky came on sight and stated that the whole job needed to be stripped and reinstalled to specification ) had done some creative pipe work necking 3/8 discharge down to 1/4 for the sight glass then a wonderous pair of 1/4 into 1/2 back to 3/8 for the liquid line see attachment .

So a quick easy job replace the glass cut out the weird ,vac ,charge and move on ... not to be so.
After charging the system high head ,high back pressure thats when I noticed and changed the TX ,checked the condensor front nicely brushed but so much crap in the center that light had trouble getting through.

Condensor cleaned pressures balance room getting cool everything good unit I go to set the temp. he had installed a domestic fridge thermostat with the sensor in air as the temperature sored past -5 I thought maybe this is not the right thermostat possibly a VT9 witch would cycle off nicely at -11 ( a bit hard on the tomatoes) change the thermostat its a goer .

I then explain to the owner that the unit is over sized and likley to run short cycle not being cost efficient to run when he told me that it runs a lot quieter than it used to and that the other bloke told him when asked why it was runing all the time that it might take a couple of days to pull down to temp (stuffed if I know what he had in it as it come down to -5 in 15 minutes ).

Apparently after one call back the guy (who's name he won,t tell me ) had said he had to vent some of the bad gas and replace it with some new stuff.

Anyway thats vented my spleen all set for another day of surprises tomorrow

multisync
26-08-2008, 06:11 PM
Yer sorry about that but it helped pay for my holiday. Still I'm back now, so you carry on ;-)

Multisync
London