PDA

View Full Version : hi every body







Ahmed.ragab
02-03-2008, 11:11 PM
hi every body i am Ahmed living in cairo -egypt and i would like to be amember in these wonderful group, i working with AMMONIA system (from 4 months ago) and we insulated in our factory new flowfreezer ,the freezer capacity (frigoscandya) 3400 kg/hr (peas) and we have abig problem with this one that we didnot get setpoint temperature - 40c on coil which effect in freezer efficiency , also we have refrageration system (GEA system or FES system) ,we feed a surge dram tank from -6c pump package (Note that : the degree on surge dram -40c)
i need your help to solve these problem and thanks for every one

Brian_UK
02-03-2008, 11:46 PM
Hello Ahmed and welcome to the forum, I'm sure that someone will be able to help with your question.

US Iceman
03-03-2008, 02:30 AM
Hi and welcome to the RE forums.

The information you have provided does not help us to understand your problem.

If you need to maintain -40C in the freezer then the suction pressure at the compressor suction should be around 0.6 bar absolute pressure. To achieve this your compressors should be running at full capacity (slide valve at 100%).

Is the -6C vessel being used as an economizer to feed cold liquid to the -40C vessel?

We will need additional information from you such as:
Discharge pressure of compressors
Suction pressure of compressors
slide valve %

Can you find the evaporating pressure at the evaporators for us also?

If you can provide any data in addition to the above this will helps us to understand what you have before we start to provide things for you to check.;)

Josip
03-03-2008, 10:10 AM
Hi, Ahmed.ragab :)

Welcome to RE forums...


hi every body i am Ahmed living in cairo -egypt and i would like to be amember in these wonderful group, i working with AMMONIA system (from 4 months ago) and we insulated in our factory new flowfreezer ,the freezer capacity (frigoscandya) 3400 kg/hr (peas) and we have abig problem with this one that we didnot get setpoint temperature - 40c on coil which effect in freezer efficiency , also we have refrageration system (GEA system or FES system) ,we feed a surge dram tank from -6c pump package (Note that : the degree on surge dram -40c)
i need your help to solve these problem and thanks for every one


As US Iceman said....you should provide some more data about your problem....

Best regards, Josip :)

Ahmed.ragab
03-03-2008, 09:31 PM
thanks every body for helping

1- we have -40 pumppackage (with compressor suction pressure -8.7psig) this compressor discharge to -6c (32 psi) pumppackage (intercooler)

2-we increases the addational freezer to our system but the amount of NH3 (in-40 pumppackage) is not enough to feed new freezer so we feeding new freezer from (-6c) intercooler which give an tank over the coil (SURGE DRAM) and dropped the pressure from 32psi(-6c) to -8.7psi (-40c) using expansion valve.

3-the problem here that the temperature of coil on the freezer do not reach to-40c but the temperature in surge dram -40

4-these graph my help u to can image the position

US Iceman
04-03-2008, 04:35 AM
Well, I see some immediate problems.

At -40C evaporating temperature the pressure of ammonia is 8.7 inches of mercury (in. Hg), not -8.7 psig. Therefore if you have 8.7 in. Hg suction pressure at the low stage compressor (since you said you have an intercooler) something is wrong with your pressure readings.

If you have 8.7 in. Hg (10.41 psi absolute or 0.7 bar absolute) suction pressure the evaporating pressure in the evaporators will be higher because of the pressure loss in the piping (from the evaporators to the compressor).

So, if the system was designed properly (and nothing else is wrong) then your evaporating pressure should be about 12.4 psia (4.7 in. Hg or about 0.8 bar absolute) or -34F (-36.6C). The suction pressure at the compressor is ALWAYS lower than the evaporating pressure (if it is the same, the compressor is not running!).

I am not sure how you are feeding liquid to the freezers. From your description, the -40C vessel is a pump package which would mean your freezers are liquid overfeed. Is that correct?

And, if I understand your additional comments you are feeding liquid to the freezer coils from the -6C pump package (which is also an intercooler). Is that correct?

I am going to make a guess now.... Are your freezer temperatures about -35C or slightly higher?

Ahmed.ragab
04-03-2008, 04:52 PM
Dear (MR-Iceman) THANKS ALOT FOR UR INTEREST:

1- we have 2 pumppackage 1st one working at
-40C which feeding 4 freezers and 2nd one working at -6C which feeding (air conditions, fresh cold store and chillers)

2-the problem here that the amount of NH3 in -40 pumppackage is not enough to load it with new freezer so we load the new freezer fron -6 pumppackage which feed (SURGE DRAM) vessel which feeding directly evaporator coils of freezer

3-we make adropp in pressure before the vessel entrace by expansion valve (from-6C to -40C).

finally ur geuss is right that the temperature of freezer is -35 but the compressors set poins for:
*-40C suction pressure (-8.7PSIg) and discharge pressure is (30PSIg)
*-6C suction pressure (30PSIg) and discharge pressure (150 PSIg)

*now i working with suction pressure -12psi to give me about-37C or -38C on the freezer coil

Note that: i feed surge dram from -6C pumppackage but the retun vapour (ammonia) to -40 pumppackage

josef
04-03-2008, 06:17 PM
Hi Ahmed.ragab, are you sure with 3500kg/an hour? - it is not more?, much operators so works. Josef.

US Iceman
04-03-2008, 07:19 PM
HI.:)



2-the problem here that the amount of NH3 in -40 pump package is not enough to load it with new freezer ...


Is your refrigerant charge too low, so you are using the liquid in the -6C intercooler?

'''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''

This is where I have difficulty in following your description of the operation.



...so we load the new freezer from -6 pump package which feed (SURGE DRAM) vessel which feeding directly evaporator coils of freezer.


Are you pumping liquid from the -6C vessel to the freezer evaporator coils? I do not understand what the surge drum is for.:confused:



3-we make a drop in pressure before the vessel entrance by expansion valve (from-6C to -40C).


Where is the this at?

If you are doing what I think you are doing, you are pumping liquid from the -6C vessel to the freezer coils and the hand expansion valves on the freezer coils are almost closed so that you can get a low pressure equal to -40C.

Is that correct?

josef
04-03-2008, 08:25 PM
Hi, Ahmed. rageb you have you got in technical documentation written evaporative temperature -40C, 3400kg/hour, temperature deep - freezes -40C? :confused:

Ahmed.ragab
05-03-2008, 12:53 AM
Dear sirs,
i need ur mail to send for u some photos which can help me to explain the problem .

(SURGE DRAM) is the vessel tank which we filled it with liquid from pumppackage (-40C)
this SURGE DRAM feeding the freezer coil , the distance between the surge dram and coil about 1-2m , it is directily over the freezer coil

thxs for u

Josip
05-03-2008, 03:23 AM
Hi, Ahmed.ragab :)


Dear sirs,
i need ur mail to send for u some photos which can help me to explain the problem .

(SURGE DRAM) is the vessel tank which we filled it with liquid from pumppackage (-40C)
this SURGE DRAM feeding the freezer coil , the distance between the surge dram and coil about 1-2m , it is directily over the freezer coil

thxs for u

....seems you have gravity feeding freezer coil :confused::confused: Can you upload a scheme of your plant....it will be much easier for all;)

Best regards, Josip :)

US Iceman
05-03-2008, 03:52 AM
Well, if that is a gravity flooded freezer coil there can be different issues also.

If you can reduce the photo size to less than 100 kb, then you can post it with your message. That would really help.

Thanks.

Ahmed.ragab
05-03-2008, 01:40 PM
ok sirs,
this graph my help u, and i will send more photos later. plz send to me e-mail
ths

Ahmed.ragab
18-03-2008, 10:39 PM
hi dear sirs,
i have anew stranger problem in acold store room,this room working with danfous valve station, the problem start from about 2 weeks,the room temperature increases to -2 or -4C, i checked the valve station and i found that the main suction valve
(danfous PM1-65) have aproblem with opening but the solenoid valve working good, now i working with manual valve (sevice valve) and i canceled the danfous valve effect, now i need to check danfous valve but i cant because there is no service valve before the danfous valve

sterl
14-04-2009, 07:19 PM
A Danfoss PM-1 is the slave section: If this is being used as a regulator, there is a pilot module threaded into the adapter that looks like the top of a Theremal Expansion Valve without a Capillary Tube. If its a gas powered valve, it has a custom reducing coupling inserted in the same adapter boss which extends as pipe or tubing to a pilot solenoid. Either way, the valve should open at least part way by means of the manual opening stem in the center of the adpater.

If you don't have an upstream service valve, you will need to pump out the evaporator. To advise how to do that you will need to provide us some detail on the valving, and whether this is a Hot Gas Defrost arrangement or some alternate form of defrost.